<!doctype html>
<html lang="en-US" itemscope itemtype="https://schema.org/BlogPosting" class="no-js" itemtype="https://schema.org/Blog" itemscope>
<head>
<meta charset="UTF-8">
<meta name="viewport" content="width=device-width, initial-scale=1, minimum-scale=1">
<link rel="profile" href="https://gmpg.org/xfn/11">
<title>Ways To Improve Safety in Your Metalworking Shop &#8211; Germantown News &amp; Shelby-Sun Times</title>
<meta name='robots' content='max-image-preview:large' />
<link rel="alternate" type="application/rss+xml" title="Germantown News &amp; Shelby-Sun Times &raquo; Feed" href="https://shelby-news.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="Germantown News &amp; Shelby-Sun Times &raquo; Comments Feed" href="https://shelby-news.com/comments/feed/" />
<script>document.documentElement.classList.remove( 'no-js' );</script>
<link rel="alternate" type="application/rss+xml" title="Germantown News &amp; Shelby-Sun Times &raquo; Ways To Improve Safety in Your Metalworking Shop Comments Feed" href="https://shelby-news.com/ways-to-improve-safety-in-your-metalworking-shop/feed/" />
<script>
window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/14.0.0\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/shelby-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=6.1.1"}};
/*! This file is auto-generated */
!function(e,a,t){var n,r,o,i=a.createElement("canvas"),p=i.getContext&&i.getContext("2d");function s(e,t){var a=String.fromCharCode,e=(p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,e),0,0),i.toDataURL());return p.clearRect(0,0,i.width,i.height),p.fillText(a.apply(this,t),0,0),e===i.toDataURL()}function c(e){var t=a.createElement("script");t.src=e,t.defer=t.type="text/javascript",a.getElementsByTagName("head")[0].appendChild(t)}for(o=Array("flag","emoji"),t.supports={everything:!0,everythingExceptFlag:!0},r=0;r<o.length;r++)t.supports[o[r]]=function(e){if(p&&p.fillText)switch(p.textBaseline="top",p.font="600 32px Arial",e){case"flag":return s([127987,65039,8205,9895,65039],[127987,65039,8203,9895,65039])?!1:!s([55356,56826,55356,56819],[55356,56826,8203,55356,56819])&&!s([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]);case"emoji":return!s([129777,127995,8205,129778,127999],[129777,127995,8203,129778,127999])}return!1}(o[r]),t.supports.everything=t.supports.everything&&t.supports[o[r]],"flag"!==o[r]&&(t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&t.supports[o[r]]);t.supports.everythingExceptFlag=t.supports.everythingExceptFlag&&!t.supports.flag,t.DOMReady=!1,t.readyCallback=function(){t.DOMReady=!0},t.supports.everything||(n=function(){t.readyCallback()},a.addEventListener?(a.addEventListener("DOMContentLoaded",n,!1),e.addEventListener("load",n,!1)):(e.attachEvent("onload",n),a.attachEvent("onreadystatechange",function(){"complete"===a.readyState&&t.readyCallback()})),(e=t.source||{}).concatemoji?c(e.concatemoji):e.wpemoji&&e.twemoji&&(c(e.twemoji),c(e.wpemoji)))}(window,document,window._wpemojiSettings);
</script>
<style>
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 0.07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<style type="text/css">.woocommerce .product .variations option:disabled { display: none; } </style><link rel='stylesheet' id='dce-animations-css' href='https://shelby-news.com/wp-content/plugins/dynamic-content-for-elementor/assets/css/animations.css?ver=2.0.1' media='all' />
<link rel='stylesheet' id='wp-block-library-css' href='https://shelby-news.com/wp-includes/css/dist/block-library/style.min.css?ver=6.1.1' media='all' />
<link rel='stylesheet' id='wc-blocks-vendors-style-css' href='https://shelby-news.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-vendors-style.css?ver=7.2.2' media='all' />
<link rel='stylesheet' id='wc-blocks-style-css' href='https://shelby-news.com/wp-content/plugins/woocommerce/packages/woocommerce-blocks/build/wc-blocks-style.css?ver=7.2.2' media='all' />
<link rel='stylesheet' id='classic-theme-styles-css' href='https://shelby-news.com/wp-includes/css/classic-themes.min.css?ver=1' media='all' />
<style id='global-styles-inline-css'>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</style>
<style id='woocommerce-inline-inline-css'>
.woocommerce form .form-row .required { visibility: hidden; }
</style>
<link rel='stylesheet' id='metorik-css-css' href='https://shelby-news.com/wp-content/plugins/metorik-helper/assets/css/metorik.css?ver=1.5.1' media='all' />
<link rel='stylesheet' id='search-filter-plugin-styles-css' href='https://shelby-news.com/wp-content/plugins/search-filter-pro/public/assets/css/search-filter.min.css?ver=2.5.11' media='all' />
<link rel='stylesheet' id='kadence-global-css' href='https://shelby-news.com/wp-content/themes/kadence/assets/css/global.min.css?ver=1.1.12' media='all' />
<style id='kadence-global-inline-css'>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</style>
<link rel='stylesheet' id='kadence-header-css' href='https://shelby-news.com/wp-content/themes/kadence/assets/css/header.min.css?ver=1.1.12' media='all' />
<link rel='stylesheet' id='kadence-content-css' href='https://shelby-news.com/wp-content/themes/kadence/assets/css/content.min.css?ver=1.1.12' media='all' />
<link rel='stylesheet' id='kadence-woocommerce-css' href='https://shelby-news.com/wp-content/themes/kadence/assets/css/woocommerce.min.css?ver=1.1.12' media='all' />
<link rel='stylesheet' id='kadence-footer-css' href='https://shelby-news.com/wp-content/themes/kadence/assets/css/footer.min.css?ver=1.1.12' media='all' />
<link rel='stylesheet' id='dflip-icons-style-css' href='https://shelby-news.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/themify-icons.min.css?ver=1.7.30' media='all' />
<link rel='stylesheet' id='dflip-style-css' href='https://shelby-news.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/css/dflip.min.css?ver=1.7.30' media='all' />
<link rel='stylesheet' id='jet-elements-css' href='https://shelby-news.com/wp-content/plugins/jet-elements/assets/css/jet-elements.css?ver=2.6.1' media='all' />
<link rel='stylesheet' id='jet-elements-skin-css' href='https://shelby-news.com/wp-content/plugins/jet-elements/assets/css/jet-elements-skin.css?ver=2.6.1' media='all' />
<link rel='stylesheet' id='elementor-icons-css' href='https://shelby-news.com/wp-content/plugins/elementor/assets/lib/eicons/css/elementor-icons.min.css?ver=5.15.0' media='all' />
<link rel='stylesheet' id='elementor-frontend-legacy-css' href='https://shelby-news.com/wp-content/plugins/elementor/assets/css/frontend-legacy.min.css?ver=3.6.5' media='all' />
<link rel='stylesheet' id='elementor-frontend-css' href='https://shelby-news.com/wp-content/plugins/elementor/assets/css/frontend.min.css?ver=3.6.5' media='all' />
<link rel='stylesheet' id='elementor-post-7-css' href='https://shelby-news.com/wp-content/uploads/elementor/css/post-7.css?ver=1644249552' media='all' />
<link rel='stylesheet' id='dce-style-css' href='https://shelby-news.com/wp-content/plugins/dynamic-content-for-elementor/assets/css/style.min.css?ver=2.0.1' media='all' />
<link rel='stylesheet' id='dashicons-css' href='https://shelby-news.com/wp-includes/css/dashicons.min.css?ver=6.1.1' media='all' />
<style id='dashicons-inline-css'>
[data-font="Dashicons"]:before {font-family: 'Dashicons' !important;content: attr(data-icon) !important;speak: none !important;font-weight: normal !important;font-variant: normal !important;text-transform: none !important;line-height: 1 !important;font-style: normal !important;-webkit-font-smoothing: antialiased !important;-moz-osx-font-smoothing: grayscale !important;}
</style>
<link rel='stylesheet' id='elementor-pro-css' href='https://shelby-news.com/wp-content/plugins/elementor-pro/assets/css/frontend.min.css?ver=3.5.2' media='all' />
<link rel='stylesheet' id='wb-nt-library-css' href='https://shelby-news.com/wp-content/plugins/news-ticker-for-elementor-pro//assets/css/breaking-news-ticker.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='wb-nt-style-css' href='https://shelby-news.com/wp-content/plugins/news-ticker-for-elementor-pro//assets/css/style.css?ver=1.0.0' media='all' />
<link rel='stylesheet' id='elementor-global-css' href='https://shelby-news.com/wp-content/uploads/elementor/css/global.css?ver=1644249555' media='all' />
<link rel='stylesheet' id='elementor-post-10550-css' href='https://shelby-news.com/wp-content/uploads/elementor/css/post-10550.css?ver=1644249555' media='all' />
<link rel='stylesheet' id='elementor-post-10495-css' href='https://shelby-news.com/wp-content/uploads/elementor/css/post-10495.css?ver=1644249555' media='all' />
<link rel='stylesheet' id='elementor-post-10439-css' href='https://shelby-news.com/wp-content/uploads/elementor/css/post-10439.css?ver=1644249569' media='all' />
<link rel='stylesheet' id='elementor-post-11100-css' href='https://shelby-news.com/wp-content/uploads/elementor/css/post-11100.css?ver=1644249556' media='all' />
<link rel='stylesheet' id='google-fonts-1-css' href='https://fonts.googleapis.com/css?family=Roboto%3A100%2C100italic%2C200%2C200italic%2C300%2C300italic%2C400%2C400italic%2C500%2C500italic%2C600%2C600italic%2C700%2C700italic%2C800%2C800italic%2C900%2C900italic&#038;display=auto&#038;ver=6.1.1' media='all' />
<link rel='stylesheet' id='elementor-icons-shared-0-css' href='https://shelby-news.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/fontawesome.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-solid-css' href='https://shelby-news.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/solid.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-brands-css' href='https://shelby-news.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/brands.min.css?ver=5.15.3' media='all' />
<script src='https://shelby-news.com/wp-includes/js/jquery/jquery.min.js?ver=3.6.1' id='jquery-core-js'></script>
<script src='https://shelby-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=3.3.2' id='jquery-migrate-js'></script>
<script id='search-filter-plugin-build-js-extra'>
var SF_LDATA = {"ajax_url":"https:\/\/shelby-news.com\/wp-admin\/admin-ajax.php","home_url":"https:\/\/shelby-news.com\/","extensions":[]};
</script>
<script src='https://shelby-news.com/wp-content/plugins/search-filter-pro/public/assets/js/search-filter-build.min.js?ver=2.5.11' id='search-filter-plugin-build-js'></script>
<script src='https://shelby-news.com/wp-content/plugins/search-filter-pro/public/assets/js/chosen.jquery.min.js?ver=2.5.11' id='search-filter-plugin-chosen-js'></script>

<meta property="og:image" content="https://shelby-news.com/wp-content/uploads/B6ea1U4KqvYtYzyPcHXYDabEOpTlv67M1669064873.jpg" /><meta property="og:image:secure_url" content="https://shelby-news.com/wp-content/uploads/B6ea1U4KqvYtYzyPcHXYDabEOpTlv67M1669064873.jpg" /><meta property="og:image:width" content="1000" /><meta property="og:image:height" content="600" /><meta property="og:image:alt" content="Ways To Improve Safety in Your Metalworking Shop" /><meta property="og:image:type" content="image/jpeg" /><meta property="og:description" content="Heavy equipment, harsh chemicals, and other dangers make safety a crucial part of metalworking. Remember these ways to improve safety in your metalworking shop." /><meta property="og:type" content="article" /><meta property="og:locale" content="en_US" /><meta property="og:site_name" content="Germantown News &amp; Shelby-Sun Times" /><meta property="og:title" content="Ways To Improve Safety in Your Metalworking Shop" /><meta property="og:url" content="https://shelby-news.com/ways-to-improve-safety-in-your-metalworking-shop/" /><meta property="og:updated_time" content="2022-11-23T09:32:04-06:00" />
<meta property="article:published_time" content="2022-11-23T15:31:59+00:00" /><meta property="article:modified_time" content="2022-11-23T15:32:04+00:00" /><meta property="article:section" content="Online Features" /><meta property="article:author:username" content="Online Features" />
<meta property="twitter:partner" content="ogwp" /><meta property="twitter:card" content="summary_large_image" /><meta property="twitter:image" content="https://shelby-news.com/wp-content/uploads/B6ea1U4KqvYtYzyPcHXYDabEOpTlv67M1669064873.jpg" /><meta property="twitter:image:alt" content="Ways To Improve Safety in Your Metalworking Shop" /><meta property="twitter:title" content="Ways To Improve Safety in Your Metalworking Shop" /><meta property="twitter:description" content="Heavy equipment, harsh chemicals, and other dangers make safety a crucial part of metalworking. Remember these ways to improve safety in your metalworking shop." /><meta property="twitter:url" content="https://shelby-news.com/ways-to-improve-safety-in-your-metalworking-shop/" />
<meta itemprop="image" content="https://shelby-news.com/wp-content/uploads/B6ea1U4KqvYtYzyPcHXYDabEOpTlv67M1669064873.jpg" /><meta itemprop="name" content="Ways To Improve Safety in Your Metalworking Shop" /><meta itemprop="headline" content="Ways To Improve Safety in Your Metalworking Shop" /><meta itemprop="description" content="Heavy equipment, harsh chemicals, and other dangers make safety a crucial part of metalworking. Remember these ways to improve safety in your metalworking shop." /><meta itemprop="datePublished" content="2022-11-23" /><meta itemprop="dateModified" content="2022-11-23T15:32:04+00:00" /><meta itemprop="author" content="Online Features" />
<meta property="profile:username" content="Online Features" />

<link rel="https://api.w.org/" href="https://shelby-news.com/wp-json/" /><link rel="alternate" type="application/json" href="https://shelby-news.com/wp-json/wp/v2/posts/14281" /><link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://shelby-news.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://shelby-news.com/wp-includes/wlwmanifest.xml" />
<meta name="generator" content="WordPress 6.1.1" />
<meta name="generator" content="WooCommerce 6.4.1" />
<link rel="canonical" href="https://shelby-news.com/ways-to-improve-safety-in-your-metalworking-shop/" />
<link rel='shortlink' href='https://shelby-news.com/?p=14281' />
<link rel="alternate" type="application/json+oembed" href="https://shelby-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshelby-news.com%2Fways-to-improve-safety-in-your-metalworking-shop%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://shelby-news.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fshelby-news.com%2Fways-to-improve-safety-in-your-metalworking-shop%2F&#038;format=xml" />
<link rel="pingback" href="https://shelby-news.com/xmlrpc.php"> <noscript><style>.woocommerce-product-gallery{ opacity: 1 !important; }</style></noscript>
<script data-cfasync="false"> var dFlipLocation = "https://shelby-news.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/"; var dFlipWPGlobal = {"text":{"toggleSound":"Turn on\/off Sound","toggleThumbnails":"Toggle Thumbnails","toggleOutline":"Toggle Outline\/Bookmark","previousPage":"Previous Page","nextPage":"Next Page","toggleFullscreen":"Toggle Fullscreen","zoomIn":"Zoom In","zoomOut":"Zoom Out","toggleHelp":"Toggle Help","singlePageMode":"Single Page Mode","doublePageMode":"Double Page Mode","downloadPDFFile":"Download PDF File","gotoFirstPage":"Goto First Page","gotoLastPage":"Goto Last Page","share":"Share","mailSubject":"I wanted you to see this FlipBook","mailBody":"Check out this site {{url}}","loading":"DearFlip: Loading "},"moreControls":"download,pageMode,startPage,endPage,sound","hideControls":"","scrollWheel":"true","backgroundColor":"#777","backgroundImage":"","height":"auto","paddingLeft":"20","paddingRight":"20","controlsPosition":"bottom","duration":800,"soundEnable":"true","enableDownload":"true","enableAnnotation":"false","enableAnalytics":"false","webgl":"true","hard":"none","maxTextureSize":"1600","rangeChunkSize":"524288","zoomRatio":1.5,"stiffness":3,"pageMode":"0","singlePageMode":"0","pageSize":"0","autoPlay":"false","autoPlayDuration":5000,"autoPlayStart":"false","linkTarget":"2","sharePrefix":"dearflip-"};</script><link rel='stylesheet' id='kadence-fonts-css' href='https://fonts.googleapis.com/css?family=Roboto:regular,700&#038;display=swap' media='all' />
</head>
<body class="post-template-default single single-post postid-14281 single-format-standard wp-custom-logo wp-embed-responsive theme-kadence woocommerce-no-js elementor-dce footer-on-bottom animate-body-popup hide-focus-outline link-style-standard content-title-style-above content-width-narrow content-style-boxed content-vertical-padding-show non-transparent-header mobile-non-transparent-header kadence-elementor-colors elementor-default elementor-kit-7 elementor-page-10439">
<svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-dark-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0.49803921568627" /><feFuncG type="table" tableValues="0 0.49803921568627" /><feFuncB type="table" tableValues="0 0.49803921568627" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-grayscale"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.54901960784314 0.98823529411765" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.71764705882353 0.25490196078431" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-red"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 1" /><feFuncG type="table" tableValues="0 0.27843137254902" /><feFuncB type="table" tableValues="0.5921568627451 0.27843137254902" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-midnight"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0 0" /><feFuncG type="table" tableValues="0 0.64705882352941" /><feFuncB type="table" tableValues="0 1" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-magenta-yellow"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.78039215686275 1" /><feFuncG type="table" tableValues="0 0.94901960784314" /><feFuncB type="table" tableValues="0.35294117647059 0.47058823529412" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-purple-green"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.65098039215686 0.40392156862745" /><feFuncG type="table" tableValues="0 1" /><feFuncB type="table" tableValues="0.44705882352941 0.4" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg><svg xmlns="http://www.w3.org/2000/svg" viewBox="0 0 0 0" width="0" height="0" focusable="false" role="none" style="visibility: hidden; position: absolute; left: -9999px; overflow: hidden;"><defs><filter id="wp-duotone-blue-orange"><feColorMatrix color-interpolation-filters="sRGB" type="matrix" values=" .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 .299 .587 .114 0 0 " /><feComponentTransfer color-interpolation-filters="sRGB"><feFuncR type="table" tableValues="0.098039215686275 1" /><feFuncG type="table" tableValues="0 0.66274509803922" /><feFuncB type="table" tableValues="0.84705882352941 0.41960784313725" /><feFuncA type="table" tableValues="1 1" /></feComponentTransfer><feComposite in2="SourceGraphic" operator="in" /></filter></defs></svg>
<script async src="https://www.googletagmanager.com/gtag/js?id=UA-106464847-17"></script>
<script>

  window.dataLayer = window.dataLayer || [];

  function gtag(){dataLayer.push(arguments);}

  gtag('js', new Date());


  gtag('config', 'UA-106464847-17');

</script><div id="wrapper" class="site">
<a class="skip-link screen-reader-text scroll-ignore" href="#main">Skip to content</a>
<div data-elementor-type="header" data-elementor-id="10550" data-post-id="14281" data-obj-id="14281" class="elementor elementor-10550 dce-elementor-post-14281 elementor-location-header">
<div class="elementor-section-wrap">
<section data-dce-background-color="#000000" class="elementor-section elementor-top-section elementor-element elementor-element-bfae795 elementor-section-content-middle elementor-hidden-mobile elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="bfae795" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;5a9af66&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}],&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-8105a4d" data-id="8105a4d" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
</div>
</div>
</div>
<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-8988623" data-id="8988623" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-ca1e7c9 header-date elementor-widget elementor-widget-shortcode" data-id="ca1e7c9" data-element_type="widget" data-widget_type="shortcode.default">
<div class="elementor-widget-container">
<div class="elementor-shortcode">November 23, 2022</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-d2ecabb" data-id="d2ecabb" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-e948a2d elementor-nav-menu--dropdown-none elementor-widget elementor-widget-nav-menu" data-id="e948a2d" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;}}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-none">
<ul id="menu-1-e948a2d" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9720"><a href="https://shelby-news.com/subscribe/" class="elementor-item">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10600"><a href="https://shelby-news.com/my-account/" class="elementor-item">Login</a></li>
</ul> </nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i> <span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
<ul id="menu-2-e948a2d" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9720"><a href="https://shelby-news.com/subscribe/" class="elementor-item" tabindex="-1">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10600"><a href="https://shelby-news.com/my-account/" class="elementor-item" tabindex="-1">Login</a></li>
</ul> </nav>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-25 elementor-top-column elementor-element elementor-element-d7da5b1" data-id="d7da5b1" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-620eba4 elementor-shape-square e-grid-align-right elementor-widget__width-auto elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="620eba4" data-element_type="widget" data-settings="{&quot;enabled_visibility&quot;:&quot;yes&quot;}" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper elementor-grid">
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-a5ceb0d" href="https://www.facebook.com/GermantownNewsSST" target="_blank">
<span class="elementor-screen-only">Facebook</span>
<i class="fab fa-facebook"></i> </a>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-cfdcd72 elementor-section-content-top elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="cfdcd72" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;7e37a73&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}]}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-e43b583" data-id="e43b583" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-7fa6dcd elementor-hidden-mobile dce_masking-none elementor-widget elementor-widget-image" data-id="7fa6dcd" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<a href="https://shelby-news.com">
<img width="300" height="60" src="https://shelby-news.com/wp-content/uploads/RetinaLogo-300x60-1.png" class="attachment-large size-large" alt="" loading="lazy" /> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-cb6bf0c" data-id="cb6bf0c" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-5067a42 align-dce-right elementor-widget elementor-widget-dyncontel-acf" data-id="5067a42" data-element_type="widget" data-settings="{&quot;acf_field_list&quot;:&quot;main_leaderboard_ad_code&quot;,&quot;acf_type&quot;:&quot;textarea&quot;,&quot;enabled_visibility&quot;:&quot;yes&quot;}" data-widget_type="dyncontel-acf.default">
<div class="elementor-widget-container">
<div class="dynamic-content-for-elementor-acf ">
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc427375 = window.plc427375 || 0;
document.write('<'+'div id="placement_427375_'+plc427375+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(177760, 427375, [728,90], 'placement_427375_'+opt.place, opt); }, opt: { place: plc427375++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-55dbfa9 elementor-hidden-mobile elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="55dbfa9" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;83df3ae&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}]}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-0a42cdf" data-id="0a42cdf" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-b8e412c elementor-nav-menu__align-left elementor-nav-menu--dropdown-none elementor-widget elementor-widget-nav-menu" data-id="b8e412c" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;}}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-underline e--animation-fade">
<ul id="menu-1-b8e412c" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-25"><a href="https://shelby-news.com/" class="elementor-item">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13336"><a href="https://shelby-news.com/category/obituaries/" class="elementor-item">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148"><a href="/eeditions/" class="elementor-item">E-Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10595"><a href="https://shelby-news.com/subscribe/" class="elementor-item">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10587"><a href="https://shelby-news.com/contact-us/" class="elementor-item">Contact Us</a></li>
</ul> </nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i> <span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
<ul id="menu-2-b8e412c" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-25"><a href="https://shelby-news.com/" class="elementor-item" tabindex="-1">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13336"><a href="https://shelby-news.com/category/obituaries/" class="elementor-item" tabindex="-1">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148"><a href="/eeditions/" class="elementor-item" tabindex="-1">E-Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10595"><a href="https://shelby-news.com/subscribe/" class="elementor-item" tabindex="-1">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10587"><a href="https://shelby-news.com/contact-us/" class="elementor-item" tabindex="-1">Contact Us</a></li>
</ul> </nav>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-05acb25" data-id="05acb25" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-243d8b7 elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-id="243d8b7" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
<div class="elementor-widget-container">
<form class="elementor-search-form" role="search" action="https://shelby-news.com" method="get">
<div class="elementor-search-form__toggle">
<i aria-hidden="true" class="fas fa-search"></i> <span class="elementor-screen-only">Search</span>
</div>
<div class="elementor-search-form__container">
<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
<div class="dialog-lightbox-close-button dialog-close-button">
<i aria-hidden="true" class="eicon-close"></i> <span class="elementor-screen-only">Close</span>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section data-dce-background-color="#000000" class="elementor-section elementor-top-section elementor-element elementor-element-cbc0d57 elementor-section-content-middle elementor-hidden-desktop elementor-hidden-tablet elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="cbc0d57" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;be5c4d2&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}],&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-88ee495" data-id="88ee495" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-c0af1fc elementor-view-default elementor-widget elementor-widget-icon" data-id="c0af1fc" data-element_type="widget" data-widget_type="icon.default">
<div class="elementor-widget-container">
<div class="elementor-icon-wrapper">
<a class="elementor-icon" href="#mobile-menu">
<i aria-hidden="true" class="fas fa-align-justify"></i> </a>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-4984684" data-id="4984684" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-b6efa19 dce_masking-none elementor-widget elementor-widget-image" data-id="b6efa19" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="300" height="60" src="https://shelby-news.com/wp-content/uploads/RetinaLogo-300x60-1.png" class="attachment-large size-large" alt="" loading="lazy" /> </div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-5bf6553" data-id="5bf6553" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-d9b2041 elementor-search-form--skin-full_screen elementor-widget elementor-widget-search-form" data-id="d9b2041" data-element_type="widget" data-settings="{&quot;skin&quot;:&quot;full_screen&quot;}" data-widget_type="search-form.default">
<div class="elementor-widget-container">
<form class="elementor-search-form" role="search" action="https://shelby-news.com" method="get">
<div class="elementor-search-form__toggle">
<i aria-hidden="true" class="fas fa-search"></i> <span class="elementor-screen-only">Search</span>
</div>
<div class="elementor-search-form__container">
<input placeholder="Search..." class="elementor-search-form__input" type="search" name="s" title="Search" value="">
<div class="dialog-lightbox-close-button dialog-close-button">
<i aria-hidden="true" class="eicon-close"></i> <span class="elementor-screen-only">Close</span>
</div>
</div>
</form>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<div id="inner-wrap" class="wrap hfeed kt-clear">
<div data-elementor-type="single-post" data-elementor-id="10439" data-post-id="14281" data-obj-id="14281" class="elementor elementor-10439 dce-elementor-post-14281 elementor-location-single post-14281 post type-post status-publish format-standard has-post-thumbnail hentry category-online-features">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-9863087 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="9863087" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;568db2a&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}]}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-4904750" data-id="4904750" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-5f886f1 elementor-widget elementor-widget-dce-breadcrumbs" data-id="5f886f1" data-element_type="widget" data-widget_type="dce-breadcrumbs.default">
<div class="elementor-widget-container">
<ul id="dce-breadcrumbs" class="dce-breadcrumbs"><li class="item-home"><a class="bread-link bread-home" href="https://shelby-news.com" title="Home">Home</a></li><li class="separator separator-home"> <span class="dce-separator"> &gt; </span> </li><li class="item-cat item-cat-257 item-cat-online-features"><a class="bread-cat bread-cat-257 bread-cat-online-features" href="https://shelby-news.com/category/online-features/" title="Online Features">Online Features</a></li><li class="separator separator-257"> <span class="dce-separator"> &gt; </span> </li><li class="item-current item-14281"><span class="bread-current bread-14281" title="Ways To Improve Safety in Your Metalworking Shop">Ways To Improve Safety in Your Metalworking Shop</span></li></ul> </div>
</div>
<div class="elementor-element elementor-element-e003a27 elementor-widget elementor-widget-dyncontel-terms" data-id="e003a27" data-element_type="widget" data-widget_type="dyncontel-terms.default">
<div class="elementor-widget-container">
<div class="dce-terms "><ul class="dce-image-inline"><li><a href="https://shelby-news.com/category/online-features/" class="dce-term-item term257">Online Features</a></li></ul></div> </div>
</div>
<div class="elementor-element elementor-element-0ce71cc elementor-widget elementor-widget-theme-post-title elementor-page-title elementor-widget-heading" data-id="0ce71cc" data-element_type="widget" data-widget_type="theme-post-title.default">
<div class="elementor-widget-container">
<h1 class="elementor-heading-title elementor-size-default">Ways To Improve Safety in Your Metalworking Shop</h1> </div>
</div>
<div class="elementor-element elementor-element-496610e elementor-widget elementor-widget-post-info" data-id="496610e" data-element_type="widget" data-widget_type="post-info.default">
<div class="elementor-widget-container">
<ul class="elementor-inline-items elementor-icon-list-items elementor-post-info">
<li class="elementor-icon-list-item elementor-repeater-item-d462f89 elementor-inline-item" itemprop="author">
<a href="https://shelby-news.com/author/lp-staff/">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-author">
<span class="elementor-post-info__item-prefix">by</span>
Online Features </span>
</a>
</li>
<li class="elementor-icon-list-item elementor-repeater-item-d610ccd elementor-inline-item" itemprop="datePublished">
<span class="elementor-icon-list-text elementor-post-info__item elementor-post-info__item--type-date">
November 23rd, 2022 </span>
</li>
</ul>
</div>
</div>
<div class="elementor-element elementor-element-174862e elementor-share-buttons--view-icon elementor-share-buttons--skin-minimal elementor-share-buttons--shape-square elementor-grid-0 elementor-share-buttons--color-official elementor-widget elementor-widget-share-buttons" data-id="174862e" data-element_type="widget" data-widget_type="share-buttons.default">
<div class="elementor-widget-container">
<div class="elementor-grid">
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_facebook">
<span class="elementor-share-btn__icon">
<i class="fab fa-facebook" aria-hidden="true"></i> <span class="elementor-screen-only">Share on facebook</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_twitter">
<span class="elementor-share-btn__icon">
<i class="fab fa-twitter" aria-hidden="true"></i> <span class="elementor-screen-only">Share on twitter</span>
</span>
</div>
</div>
<div class="elementor-grid-item">
<div class="elementor-share-btn elementor-share-btn_email">
<span class="elementor-share-btn__icon">
<i class="fas fa-envelope" aria-hidden="true"></i> <span class="elementor-screen-only">Share on email</span>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-top-section elementor-element elementor-element-90bf272 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="90bf272" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;355e6a9&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}]}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-5bf2ae3" data-id="5bf2ae3" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-adce6bf elementor-widget elementor-widget-theme-post-content" data-id="adce6bf" data-element_type="widget" data-widget_type="theme-post-content.default">
<div class="elementor-widget-container">
<p><img decoding="async" class="aligncenter size-full wp-image-14282" src="https://shelby-news.com/wp-content/uploads/B6ea1U4KqvYtYzyPcHXYDabEOpTlv67M1669064873.jpg" alt="Ways To Improve Safety in Your Metalworking Shop" width="1000" height="600" srcset="https://shelby-news.com/wp-content/uploads/B6ea1U4KqvYtYzyPcHXYDabEOpTlv67M1669064873.jpg 1000w, https://shelby-news.com/wp-content/uploads/B6ea1U4KqvYtYzyPcHXYDabEOpTlv67M1669064873-300x180.jpg 300w, https://shelby-news.com/wp-content/uploads/B6ea1U4KqvYtYzyPcHXYDabEOpTlv67M1669064873-768x461.jpg 768w, https://shelby-news.com/wp-content/uploads/B6ea1U4KqvYtYzyPcHXYDabEOpTlv67M1669064873-600x360.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" /></p>
<p>Safety should always be a priority when working with heavy machinery. In a metalworking shop, even the most basic safety practice can make the difference between efficient operation and a major disaster.</p>
<p>Improving safety in your metalworking shop is about more than just creating a list of best practices. You must also train employees, provide adequate resources, and create a culture of accountability to ensure everyone does their part to maintain a healthy work environment. Explore these straightforward yet crucial ways to improve safety in your metalworking shop.</p>
<h2>Prioritize PPE</h2>
<p>Personal protective equipment is a must-have in any metalworking environment. All employees on the shop floor must wear adequate gear to prevent cuts and burns, protect the eyes and lungs, and avoid other injuries. Necessary PPE in your metalworking shop might include:</p>
<ul>
<li>Safety glasses or goggles</li>
<li>Thick gloves</li>
<li>Closed-toe shoes</li>
<li>Respirators when working around fumes or with specific equipment</li>
</ul>
<p>Make sure all employees follow PPE rules while on the shop floor. Have supervisors lead by example by always following PPE best practices. Post signage as a reminder to employees to don protective gear before entering the shop. Additionally, make PPE accessible by providing it on-site or giving employees a stipend to purchase their own gear.</p>
<h2>Keep the Shop Floor Clear</h2>
<p>Trash, spills, and other messes can create tripping hazards on your shop floor. Slips, trips, and falls are some of the most common causes of workplace injuries. As such, one of the essential tips for improving safety in your metalworking business is to be diligent about keeping the floor of your shop clean.</p>
<p>Hold all employees accountable and ensure everyone cleans up messes as quickly as possible. Prioritize clear walkways and exits so that employees can move freely, especially in the case of an emergency.</p>
<h2>Pay Attention To Machine Safety</h2>
<p>Broken, worn, or otherwise inefficient equipment can be a hazard to your workplace. For example, if tramp oils contaminate the coolant of your CNC machine, they can lead to bacterial growth and dangerous smoke. These put your employees at risk. That’s why it’s critical to <a href="https://edjetech.com/the-importance-of-removing-tramp-oils-from-spent-coolant-fluid/">use a tramp oil skimmer</a> to remove the contaminants and keep your equipment safe and efficient.</p>
<p>Thorough and proactive maintenance helps you avoid this and other equipment hazards that threaten your shop’s safety. Stay on top of inspections, cleanings, and other preventative maintenance tasks to keep your equipment safe, functional, and productive for your business.<br />
<meta name="description" content="Heavy equipment, harsh chemicals, and other dangers make safety a crucial part of metalworking. Remember these ways to improve safety in your metalworking shop."></p>
</div>
</div>
<div class="elementor-element elementor-element-bab783c elementor-author-box--layout-image-left elementor-author-box--avatar-yes elementor-author-box--name-yes elementor-author-box--biography-yes elementor-widget elementor-widget-author-box" data-id="bab783c" data-element_type="widget" data-widget_type="author-box.default">
<div class="elementor-widget-container">
<div class="elementor-author-box">
<a href="https://shelby-news.com/author/lp-staff/" class="elementor-author-box__avatar">
<img src="https://secure.gravatar.com/avatar/92b38938742e6e6b36c61c14c58dce21?s=300&amp;d=mm&amp;r=g" alt="Online Features">
</a>
<div class="elementor-author-box__text">
<a href="https://shelby-news.com/author/lp-staff/">
<h4 class="elementor-author-box__name">
Online Features </h4>
</a>
<div class="elementor-author-box__bio">
</div>
</div>
</div>
</div>
</div>
<div class="elementor-element elementor-element-35568f9 elementor-widget elementor-widget-heading" data-id="35568f9" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h2 class="elementor-heading-title elementor-size-default">Related Posts</h2> </div>
</div>
<div class="dce-dynamic-posts-collection elementor-element elementor-element-5d221e6 dce-posts-layout-default dce-col-4 dce-col-tablet-3 dce-col-mobile-1 dce-align-left elementor-widget elementor-widget-dce-dynamicposts-v2" data-id="5d221e6" data-element_type="widget" data-settings="{&quot;style_items&quot;:&quot;default&quot;,&quot;grid_grid_type&quot;:&quot;flex&quot;,&quot;grid_scrollreveal_effect_type&quot;:&quot;0&quot;}" data-widget_type="dce-dynamicposts-v2.grid">
<div class="elementor-widget-container">
<div class="dce-posts-container is_infiniteScroll dce-posts  dce-skin-grid dce-skin-grid-flex">
<div class="dce-posts-wrapper dce-wrapper-grid">
<article class="dce-post dce-post-item dce-item-grid post-14275 post type-post status-publish format-standard has-post-thumbnail hentry category-online-features" data-dce-post-id="14275" data-dce-post-index="0">
<div class="dce-post-block">
<div class="dce-item dce-item_image elementor-repeater-item-9561c40"><a class="dce-post-image" href="https://shelby-news.com/the-best-ways-for-homeowners-to-use-solar-energy/"><figure class="dce-img"><img width="1000" height="600" src="https://shelby-news.com/wp-content/uploads/Zh7Fq4Fqz66NbQvyvarZHByFpieKQqFe1668723059.jpg" class="" alt="The Best Ways for Homeowners To Use Solar Energy" decoding="async" loading="lazy" srcset="https://shelby-news.com/wp-content/uploads/Zh7Fq4Fqz66NbQvyvarZHByFpieKQqFe1668723059.jpg 1000w, https://shelby-news.com/wp-content/uploads/Zh7Fq4Fqz66NbQvyvarZHByFpieKQqFe1668723059-300x180.jpg 300w, https://shelby-news.com/wp-content/uploads/Zh7Fq4Fqz66NbQvyvarZHByFpieKQqFe1668723059-768x461.jpg 768w, https://shelby-news.com/wp-content/uploads/Zh7Fq4Fqz66NbQvyvarZHByFpieKQqFe1668723059-600x360.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" /></figure></a></div><div class="dce-item dce-item_title elementor-repeater-item-c942383"><h3 class="dce-post-title"><a href="https://shelby-news.com/the-best-ways-for-homeowners-to-use-solar-energy/">The Best Ways for Homeowners To Use Solar Energy</a></h3></div> </div>
</article>
<article class="dce-post dce-post-item dce-item-grid post-14219 post type-post status-publish format-standard has-post-thumbnail hentry category-online-features" data-dce-post-id="14219" data-dce-post-index="1">
<div class="dce-post-block">
<div class="dce-item dce-item_image elementor-repeater-item-9561c40 dce-item dce-item_image elementor-repeater-item-9561c40"><a class="dce-post-image" href="https://shelby-news.com/reasons-to-incorporate-rowing-into-your-workout/"><figure class="dce-img"><img width="1000" height="600" src="https://shelby-news.com/wp-content/uploads/FitnessRetailers-179108-Incorporating-Rowing-Workout-Image1.jpg" class="" alt="Reasons To Incorporate Rowing Into Your Workout" decoding="async" loading="lazy" srcset="https://shelby-news.com/wp-content/uploads/FitnessRetailers-179108-Incorporating-Rowing-Workout-Image1.jpg 1000w, https://shelby-news.com/wp-content/uploads/FitnessRetailers-179108-Incorporating-Rowing-Workout-Image1-300x180.jpg 300w, https://shelby-news.com/wp-content/uploads/FitnessRetailers-179108-Incorporating-Rowing-Workout-Image1-768x461.jpg 768w, https://shelby-news.com/wp-content/uploads/FitnessRetailers-179108-Incorporating-Rowing-Workout-Image1-600x360.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" /></figure></a></div><div class="dce-item dce-item_title elementor-repeater-item-c942383 dce-item dce-item_title elementor-repeater-item-c942383"><h3 class="dce-post-title"><a href="https://shelby-news.com/reasons-to-incorporate-rowing-into-your-workout/">Reasons To Incorporate Rowing Into Your Workout</a></h3></div> </div>
</article>
<article class="dce-post dce-post-item dce-item-grid post-14210 post type-post status-publish format-standard has-post-thumbnail hentry category-online-features" data-dce-post-id="14210" data-dce-post-index="2">
<div class="dce-post-block">
<div class="dce-item dce-item_image elementor-repeater-item-9561c40 dce-item dce-item_image elementor-repeater-item-9561c40 dce-item dce-item_image elementor-repeater-item-9561c40"><a class="dce-post-image" href="https://shelby-news.com/the-best-workout-equipment-for-your-home-gym/"><figure class="dce-img"><img width="1000" height="600" src="https://shelby-news.com/wp-content/uploads/M7ePgiDA7BF52GC6fwHvwAgsGP3rsZoN1666353608.jpg" class="" alt="The Best Workout Equipment for Your Home Gym" decoding="async" loading="lazy" srcset="https://shelby-news.com/wp-content/uploads/M7ePgiDA7BF52GC6fwHvwAgsGP3rsZoN1666353608.jpg 1000w, https://shelby-news.com/wp-content/uploads/M7ePgiDA7BF52GC6fwHvwAgsGP3rsZoN1666353608-300x180.jpg 300w, https://shelby-news.com/wp-content/uploads/M7ePgiDA7BF52GC6fwHvwAgsGP3rsZoN1666353608-768x461.jpg 768w, https://shelby-news.com/wp-content/uploads/M7ePgiDA7BF52GC6fwHvwAgsGP3rsZoN1666353608-600x360.jpg 600w" sizes="(max-width: 1000px) 100vw, 1000px" /></figure></a></div><div class="dce-item dce-item_title elementor-repeater-item-c942383 dce-item dce-item_title elementor-repeater-item-c942383 dce-item dce-item_title elementor-repeater-item-c942383"><h3 class="dce-post-title"><a href="https://shelby-news.com/the-best-workout-equipment-for-your-home-gym/">The Best Workout Equipment for Your Home Gym</a></h3></div> </div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-dd6189a" data-id="dd6189a" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-1bd678f elementor-widget elementor-widget-sidebar" data-id="1bd678f" data-element_type="widget" data-settings="{&quot;sticky&quot;:&quot;top&quot;,&quot;sticky_on&quot;:[&quot;desktop&quot;],&quot;sticky_parent&quot;:&quot;yes&quot;,&quot;sticky_offset&quot;:0,&quot;sticky_effects_offset&quot;:0}" data-widget_type="sidebar.default">
<div class="elementor-widget-container">
<section id="block-5" class="widget widget_block">
<div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container"></div></div>
</section><section id="block-6" class="widget widget_block">
<div class="is-layout-flow wp-block-group"><div class="wp-block-group__inner-container"><div class="widget widget_elementor-library"> <div data-elementor-type="page" data-elementor-id="11091" data-post-id="14281" data-obj-id="14281" class="elementor elementor-11091 dce-elementor-post-14281">
<div class="elementor-inner">
<div class="elementor-section-wrap">
<section class="elementor-section elementor-top-section elementor-element elementor-element-7d1c25b elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="7d1c25b" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;cde18bd&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}]}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-4194583" data-id="4194583" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-20bbaec elementor-widget elementor-widget-dyncontel-acf" data-id="20bbaec" data-element_type="widget" data-settings="{&quot;acf_field_list&quot;:&quot;sidebar_ad_zone&quot;,&quot;enabled_visibility&quot;:&quot;yes&quot;,&quot;acf_type&quot;:&quot;text&quot;}" data-widget_type="dyncontel-acf.default">
<div class="elementor-widget-container">
<div class="dynamic-content-for-elementor-acf ">
<script type="text/javascript">if (!window.AdButler){(function(){var s = document.createElement("script"); s.async = true; s.type = "text/javascript";s.src = 'https://servedbyadbutler.com/app.js';var n = document.getElementsByTagName("script")[0]; n.parentNode.insertBefore(s, n);}());}</script>
<script type="text/javascript">
var AdButler = AdButler || {}; AdButler.ads = AdButler.ads || [];
var abkw = window.abkw || '';
var plc475227 = window.plc475227 || 0;
document.write('<'+'div id="placement_475227_'+plc475227+'"></'+'div>');
AdButler.ads.push({handler: function(opt){ AdButler.register(177760, 475227, [300,250], 'placement_475227_'+opt.place, opt); }, opt: { place: plc475227++, keywords: abkw, domain: 'servedbyadbutler.com', click:'CLICK_MACRO_PLACEHOLDER' }});
</script></div> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div></div></div>
</section><section id="block-7" class="widget widget_block widget_text">
<p></p>
</section> </div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<div data-elementor-type="footer" data-elementor-id="10495" data-post-id="14281" data-obj-id="14281" class="elementor elementor-10495 dce-elementor-post-14281 elementor-location-footer">
<div class="elementor-section-wrap">
<section data-dce-background-overlay-color="#000000" data-dce-background-image-url="https://shelby-news.com/wp-content/uploads/8.jpg" class="elementor-section elementor-top-section elementor-element elementor-element-d2e9dd7 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="d2e9dd7" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;952bd74&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}]}">
<div class="elementor-background-overlay"></div>
<div class="elementor-container elementor-column-gap-wide">
<div class="elementor-row">
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-a5ffbd1" data-id="a5ffbd1" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-34a7b0a dce_masking-none elementor-widget elementor-widget-image" data-id="34a7b0a" data-element_type="widget" data-widget_type="image.default">
<div class="elementor-widget-container">
<div class="elementor-image">
<img width="300" height="60" src="https://shelby-news.com/wp-content/uploads/RetinaLogo-300x60-1.png" class="attachment-large size-large" alt="" loading="lazy" /> </div>
</div>
</div>
<div class="elementor-element elementor-element-d981db7 elementor-widget elementor-widget-text-editor" data-id="d981db7" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix">
</div>
</div>
</div>
<div class="elementor-element elementor-element-c50fcd8 elementor-widget elementor-widget-dyncontel-acf" data-id="c50fcd8" data-element_type="widget" data-settings="{&quot;acf_field_list&quot;:&quot;contact_email_footer&quot;,&quot;acf_type&quot;:&quot;email&quot;}" data-widget_type="dyncontel-acf.default">
<div class="elementor-widget-container">
<div class="dynamic-content-for-elementor-acf "><span class="tx-before">Contact us: </span><a href="/cdn-cgi/l/email-protection#1175707f78747d517c7076787267707d7d74686164737d786279787f763f727e7c"><span class="__cf_email__" data-cfemail="3a5e5b54535f567a575b5d53594c5b56565f434a4f585653495253545d14595557">[email&#160;protected]</span></a></div> </div>
</div>
<div class="elementor-element elementor-element-cc96c72 e-grid-align-left elementor-shape-square elementor-widget__width-auto elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="cc96c72" data-element_type="widget" data-settings="{&quot;enabled_visibility&quot;:&quot;yes&quot;}" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper elementor-grid">
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-793e14a" href="https://www.facebook.com/GermantownNewsSST" target="_blank">
<span class="elementor-screen-only">Facebook</span>
<i class="fab fa-facebook"></i> </a>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-ba97278" data-id="ba97278" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-35b5734 elementor-widget elementor-widget-heading" data-id="35b5734" data-element_type="widget" data-widget_type="heading.default">
<div class="elementor-widget-container">
<h3 class="elementor-heading-title elementor-size-default">Editor's Pick</h3> </div>
</div>
<div class="dce-dynamic-posts-collection elementor-element elementor-element-1af83b3 dce-posts-layout-left dce-col-1 dce-col-mobile-1 dce-align-left elementor-widget elementor-widget-dce-dynamicposts-v2" data-id="1af83b3" data-element_type="widget" data-settings="{&quot;style_items&quot;:&quot;left&quot;,&quot;grid_grid_type&quot;:&quot;flex&quot;,&quot;grid_scrollreveal_effect_type&quot;:&quot;0&quot;}" data-widget_type="dce-dynamicposts-v2.grid">
<div class="elementor-widget-container">
<div class="dce-posts-container is_infiniteScroll dce-posts  dce-skin-grid dce-skin-grid-flex">
<div class="dce-posts-wrapper dce-wrapper-grid">
<article class="dce-post dce-post-item dce-item-grid post-14266 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured category-local category-news category-sports" data-dce-post-id="14266" data-dce-post-index="0">
<div class="dce-post-block">
<div class="dce-image-area dce-item-area"><div class="dce-item dce-item_image elementor-repeater-item-2678044"><a class="dce-post-image" href="https://shelby-news.com/volleyball-coach-yerty-to-retire-from-briarcrest/"><figure class="dce-img"><img width="1024" height="789" src="https://shelby-news.com/wp-content/uploads/Yerty-Carrie-2022-1024x789.jpg" class="" alt="" decoding="async" loading="lazy" srcset="https://shelby-news.com/wp-content/uploads/Yerty-Carrie-2022-1024x789.jpg 1024w, https://shelby-news.com/wp-content/uploads/Yerty-Carrie-2022-300x231.jpg 300w, https://shelby-news.com/wp-content/uploads/Yerty-Carrie-2022-768x592.jpg 768w, https://shelby-news.com/wp-content/uploads/Yerty-Carrie-2022-1536x1183.jpg 1536w, https://shelby-news.com/wp-content/uploads/Yerty-Carrie-2022-2048x1578.jpg 2048w, https://shelby-news.com/wp-content/uploads/Yerty-Carrie-2022-600x462.jpg 600w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></a></div></div><div class="dce-content-area dce-item-area"><div class="dce-item dce-item_title elementor-repeater-item-18a0e8e"><h3 class="dce-post-title"><a href="https://shelby-news.com/volleyball-coach-yerty-to-retire-from-briarcrest/">Volleyball coach Yerty to retire from Briarcrest</a></h3></div><div class="dce-item dce-item_date elementor-repeater-item-ffcc6fa"> <div class="dce-post-date">November 16th, 2022</div></div></div> </div>
</article>
<article class="dce-post dce-post-item dce-item-grid post-14260 post type-post status-publish format-standard has-post-thumbnail hentry category-business category-community category-featured category-local category-news" data-dce-post-id="14260" data-dce-post-index="1">
<div class="dce-post-block">
<div class="dce-image-area dce-item-area"><div class="dce-item dce-item_image elementor-repeater-item-2678044 dce-item dce-item_image elementor-repeater-item-2678044"><a class="dce-post-image" href="https://shelby-news.com/board-approves-townhouse-subdivision-on-houston-levee/"><figure class="dce-img"><img width="1024" height="690" src="https://shelby-news.com/wp-content/uploads/Townhouse-1024x690.jpg" class="" alt="" decoding="async" loading="lazy" srcset="https://shelby-news.com/wp-content/uploads/Townhouse-1024x690.jpg 1024w, https://shelby-news.com/wp-content/uploads/Townhouse-300x202.jpg 300w, https://shelby-news.com/wp-content/uploads/Townhouse-768x518.jpg 768w, https://shelby-news.com/wp-content/uploads/Townhouse-1536x1035.jpg 1536w, https://shelby-news.com/wp-content/uploads/Townhouse-600x404.jpg 600w, https://shelby-news.com/wp-content/uploads/Townhouse.jpg 1800w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></a></div></div><div class="dce-content-area dce-item-area"><div class="dce-item dce-item_title elementor-repeater-item-18a0e8e dce-item dce-item_title elementor-repeater-item-18a0e8e"><h3 class="dce-post-title"><a href="https://shelby-news.com/board-approves-townhouse-subdivision-on-houston-levee/">Board approves townhouse subdivision on Houston Levee</a></h3></div><div class="dce-item dce-item_date elementor-repeater-item-ffcc6fa dce-item dce-item_date elementor-repeater-item-ffcc6fa"> <div class="dce-post-date">November 16th, 2022</div></div></div> </div>
</article>
<article class="dce-post dce-post-item dce-item-grid post-14250 post type-post status-publish format-standard has-post-thumbnail hentry category-community category-featured category-local category-news" data-dce-post-id="14250" data-dce-post-index="2">
<div class="dce-post-block">
<div class="dce-image-area dce-item-area"><div class="dce-item dce-item_image elementor-repeater-item-2678044 dce-item dce-item_image elementor-repeater-item-2678044 dce-item dce-item_image elementor-repeater-item-2678044"><a class="dce-post-image" href="https://shelby-news.com/kleins-contributions-longtime-commissioner-has-a-celebrated-history-of-giving-back/"><figure class="dce-img"><img width="1024" height="768" src="https://shelby-news.com/wp-content/uploads/mail-2-1024x768.jpg" class="" alt="" decoding="async" loading="lazy" srcset="https://shelby-news.com/wp-content/uploads/mail-2-1024x768.jpg 1024w, https://shelby-news.com/wp-content/uploads/mail-2-300x225.jpg 300w, https://shelby-news.com/wp-content/uploads/mail-2-768x576.jpg 768w, https://shelby-news.com/wp-content/uploads/mail-2-600x450.jpg 600w, https://shelby-news.com/wp-content/uploads/mail-2.jpg 1280w" sizes="(max-width: 1024px) 100vw, 1024px" /></figure></a></div></div><div class="dce-content-area dce-item-area"><div class="dce-item dce-item_title elementor-repeater-item-18a0e8e dce-item dce-item_title elementor-repeater-item-18a0e8e dce-item dce-item_title elementor-repeater-item-18a0e8e"><h3 class="dce-post-title"><a href="https://shelby-news.com/kleins-contributions-longtime-commissioner-has-a-celebrated-history-of-giving-back/">Klein’s Contributions &#8211; Longtime commissioner has a celebrated history of giving back</a></h3></div><div class="dce-item dce-item_date elementor-repeater-item-ffcc6fa dce-item dce-item_date elementor-repeater-item-ffcc6fa dce-item dce-item_date elementor-repeater-item-ffcc6fa"> <div class="dce-post-date">November 14th, 2022</div></div></div> </div>
</article>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-33 elementor-top-column elementor-element elementor-element-d9d13c6 elementor-hidden-tablet elementor-hidden-mobile" data-id="d9d13c6" data-element_type="column">
<div class="elementor-column-wrap">
<div class="elementor-widget-wrap">
</div>
</div>
</div>
</div>
 </div>
</section>
<section data-dce-background-color="#000000" class="elementor-section elementor-top-section elementor-element elementor-element-6b86091 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="6b86091" data-element_type="section" data-settings="{&quot;background_background&quot;:&quot;classic&quot;,&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;a750183&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}]}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-32099f5" data-id="32099f5" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-1aa00ae elementor-widget__width-auto elementor-widget elementor-widget-text-editor" data-id="1aa00ae" data-element_type="widget" data-widget_type="text-editor.default">
<div class="elementor-widget-container">
<div class="elementor-text-editor elementor-clearfix">
<p>© Copyright 2022 </p> </div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-top-column elementor-element elementor-element-d3f32d1" data-id="d3f32d1" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-a0ab99a elementor-nav-menu__align-justify elementor-nav-menu--dropdown-none elementor-widget elementor-widget-nav-menu" data-id="a0ab99a" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;}}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-none">
<ul id="menu-1-a0ab99a" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10542"><a href="https://shelby-news.com/about-us/" class="elementor-item">About Us</a></li>
</ul> </nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i> <span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
<ul id="menu-2-a0ab99a" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10542"><a href="https://shelby-news.com/about-us/" class="elementor-item" tabindex="-1">About Us</a></li>
</ul> </nav>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
<a id="kt-scroll-up" tabindex="-1" aria-hidden="true" aria-label="Scroll to top" href="#wrapper" class="kadence-scroll-to-top scroll-up-wrap scroll-ignore scroll-up-side-right scroll-up-style-filled vs-lg-true vs-md-true vs-sm-false"><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-up-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Scroll to top</title><path d="M5.707 12.707l5.293-5.293v11.586c0 0.552 0.448 1 1 1s1-0.448 1-1v-11.586l5.293 5.293c0.391 0.391 1.024 0.391 1.414 0s0.391-1.024 0-1.414l-7-7c-0.092-0.092-0.202-0.166-0.324-0.217s-0.253-0.076-0.383-0.076c-0.256 0-0.512 0.098-0.707 0.293l-7 7c-0.391 0.391-0.391 1.024 0 1.414s1.024 0.391 1.414 0z"></path>
</svg></span></a><button id="kt-scroll-up-reader" href="#wrapper" aria-label="Scroll to top" class="kadence-scroll-to-top scroll-up-wrap scroll-ignore scroll-up-side-right scroll-up-style-filled vs-lg-true vs-md-true vs-sm-false"><span class="kadence-svg-iconset"><svg aria-hidden="true" class="kadence-svg-icon kadence-arrow-up-svg" fill="currentColor" version="1.1" xmlns="http://www.w3.org/2000/svg" width="24" height="24" viewBox="0 0 24 24"><title>Scroll to top</title><path d="M5.707 12.707l5.293-5.293v11.586c0 0.552 0.448 1 1 1s1-0.448 1-1v-11.586l5.293 5.293c0.391 0.391 1.024 0.391 1.414 0s0.391-1.024 0-1.414l-7-7c-0.092-0.092-0.202-0.166-0.324-0.217s-0.253-0.076-0.383-0.076c-0.256 0-0.512 0.098-0.707 0.293l-7 7c-0.391 0.391-0.391 1.024 0 1.414s1.024 0.391 1.414 0z"></path>
</svg></span></button> <div data-elementor-type="popup" data-elementor-id="11100" data-post-id="14281" data-obj-id="14281" class="elementor elementor-11100 dce-elementor-post-14281 elementor-location-popup" data-elementor-settings="{&quot;prevent_scroll&quot;:&quot;yes&quot;,&quot;open_selector&quot;:&quot;a[href=\&quot;#mobile-menu\&quot;]&quot;,&quot;triggers&quot;:[],&quot;timing&quot;:[]}">
<div class="elementor-section-wrap">
<section data-dce-background-image-url="https://shelby-news.com/wp-content/uploads/8.jpg" class="elementor-section elementor-top-section elementor-element elementor-element-a96fc6e elementor-section-full_width elementor-section-height-min-height elementor-section-items-top elementor-section-height-default" data-id="a96fc6e" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;a386624&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}],&quot;background_background&quot;:&quot;classic&quot;}">
<div class="elementor-background-overlay"></div>
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-top-column elementor-element elementor-element-e81080e" data-id="e81080e" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<section class="elementor-section elementor-inner-section elementor-element elementor-element-dc8d469 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="dc8d469" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;0c526db&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}]}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-0fd936f" data-id="0fd936f" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-ef4c08d elementor-shape-circle e-grid-align-right e-grid-align-mobile-center elementor-widget-mobile__width-auto elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="ef4c08d" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper elementor-grid">
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-facebook elementor-repeater-item-a5ceb0d" href="https://www.facebook.com/GermantownNewsSST" target="_blank">
<span class="elementor-screen-only">Facebook</span>
<i class="fab fa-facebook"></i> </a>
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-e71b6e8 elementor-shape-circle e-grid-align-right e-grid-align-mobile-center elementor-widget-mobile__width-auto elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="e71b6e8" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper elementor-grid">
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-twitter elementor-repeater-item-0d83939" target="_blank">
<span class="elementor-screen-only">Twitter</span>
<i class="fab fa-twitter"></i> </a>
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-99ff78a elementor-shape-circle e-grid-align-right e-grid-align-mobile-center elementor-widget-mobile__width-auto elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="99ff78a" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper elementor-grid">
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-youtube elementor-repeater-item-a2badc1" target="_blank">
<span class="elementor-screen-only">Youtube</span>
<i class="fab fa-youtube"></i> </a>
</span>
</div>
</div>
</div>
<div class="elementor-element elementor-element-355aba4 elementor-shape-circle e-grid-align-right e-grid-align-mobile-center elementor-widget-mobile__width-auto elementor-grid-0 elementor-widget elementor-widget-social-icons" data-id="355aba4" data-element_type="widget" data-widget_type="social-icons.default">
<div class="elementor-widget-container">
<div class="elementor-social-icons-wrapper elementor-grid">
<span class="elementor-grid-item">
<a class="elementor-icon elementor-social-icon elementor-social-icon-instagram elementor-repeater-item-e5357bc" target="_blank">
<span class="elementor-screen-only">Instagram</span>
<i class="fab fa-instagram"></i> </a>
</span>
</div>
</div>
</div>
</div>
</div>
</div>
<div class="elementor-column elementor-col-50 elementor-inner-column elementor-element elementor-element-9687cc8" data-id="9687cc8" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-19ab73d elementor-nav-menu__align-center elementor-nav-menu--dropdown-none elementor-widget elementor-widget-nav-menu" data-id="19ab73d" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;horizontal&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;}}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<nav migration_allowed="1" migrated="0" role="navigation" class="elementor-nav-menu--main elementor-nav-menu__container elementor-nav-menu--layout-horizontal e--pointer-none">
<ul id="menu-1-19ab73d" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9720"><a href="https://shelby-news.com/subscribe/" class="elementor-item">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10600"><a href="https://shelby-news.com/my-account/" class="elementor-item">Login</a></li>
</ul> </nav>
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i> <span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
<ul id="menu-2-19ab73d" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-9720"><a href="https://shelby-news.com/subscribe/" class="elementor-item" tabindex="-1">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10600"><a href="https://shelby-news.com/my-account/" class="elementor-item" tabindex="-1">Login</a></li>
</ul> </nav>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
<section class="elementor-section elementor-inner-section elementor-element elementor-element-70f7556 elementor-section-boxed elementor-section-height-default elementor-section-height-default" data-id="70f7556" data-element_type="section" data-settings="{&quot;jet_parallax_layout_list&quot;:[{&quot;jet_parallax_layout_image&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;_id&quot;:&quot;fda7f70&quot;,&quot;jet_parallax_layout_image_tablet&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_image_mobile&quot;:{&quot;url&quot;:&quot;&quot;,&quot;id&quot;:&quot;&quot;},&quot;jet_parallax_layout_speed&quot;:{&quot;unit&quot;:&quot;%&quot;,&quot;size&quot;:50,&quot;sizes&quot;:[]},&quot;jet_parallax_layout_type&quot;:&quot;scroll&quot;,&quot;jet_parallax_layout_direction&quot;:null,&quot;jet_parallax_layout_fx_direction&quot;:null,&quot;jet_parallax_layout_z_index&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x&quot;:50,&quot;jet_parallax_layout_bg_x_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_x_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y&quot;:50,&quot;jet_parallax_layout_bg_y_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_y_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size&quot;:&quot;auto&quot;,&quot;jet_parallax_layout_bg_size_tablet&quot;:&quot;&quot;,&quot;jet_parallax_layout_bg_size_mobile&quot;:&quot;&quot;,&quot;jet_parallax_layout_animation_prop&quot;:&quot;transform&quot;,&quot;jet_parallax_layout_on&quot;:[&quot;desktop&quot;,&quot;tablet&quot;]}]}">
<div class="elementor-container elementor-column-gap-default">
<div class="elementor-row">
<div class="elementor-column elementor-col-100 elementor-inner-column elementor-element elementor-element-1eee3e6" data-id="1eee3e6" data-element_type="column">
<div class="elementor-column-wrap elementor-element-populated">
<div class="elementor-widget-wrap">
<div class="elementor-element elementor-element-13fb427 elementor-widget elementor-widget-nav-menu" data-id="13fb427" data-element_type="widget" data-settings="{&quot;layout&quot;:&quot;dropdown&quot;,&quot;submenu_icon&quot;:{&quot;value&quot;:&quot;&lt;i class=\&quot;fas fa-caret-down\&quot;&gt;&lt;\/i&gt;&quot;,&quot;library&quot;:&quot;fa-solid&quot;}}" data-widget_type="nav-menu.default">
<div class="elementor-widget-container">
<div class="elementor-menu-toggle" role="button" tabindex="0" aria-label="Menu Toggle" aria-expanded="false">
<i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--open eicon-menu-bar"></i><i aria-hidden="true" role="presentation" class="elementor-menu-toggle__icon--close eicon-close"></i> <span class="elementor-screen-only">Menu</span>
</div>
<nav class="elementor-nav-menu--dropdown elementor-nav-menu__container" role="navigation" aria-hidden="true">
<ul id="menu-2-13fb427" class="elementor-nav-menu"><li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-home menu-item-25"><a href="https://shelby-news.com/" class="elementor-item" tabindex="-1">Home</a></li>
<li class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-13336"><a href="https://shelby-news.com/category/obituaries/" class="elementor-item" tabindex="-1">Obituaries</a></li>
<li class="menu-item menu-item-type-custom menu-item-object-custom menu-item-148"><a href="/eeditions/" class="elementor-item" tabindex="-1">E-Editions</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10595"><a href="https://shelby-news.com/subscribe/" class="elementor-item" tabindex="-1">Subscribe</a></li>
<li class="menu-item menu-item-type-post_type menu-item-object-page menu-item-10587"><a href="https://shelby-news.com/contact-us/" class="elementor-item" tabindex="-1">Contact Us</a></li>
</ul> </nav>
</div>
</div>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
</div>
</div>
</div>
</section>
</div>
</div>
<script data-cfasync="false" src="/cdn-cgi/scripts/5c5dd728/cloudflare-static/email-decode.min.js"></script><script type="text/javascript">
		(function () {
			var c = document.body.className;
			c = c.replace(/woocommerce-no-js/, 'woocommerce-js');
			document.body.className = c;
		})();
	</script>
<link rel='stylesheet' id='dce-dynamic-visibility-css' href='https://shelby-news.com/wp-content/plugins/dynamic-content-for-elementor/assets/css/dynamic-visibility.min.css?ver=2.0.1' media='all' />
<link rel='stylesheet' id='dce-acf-css' href='https://shelby-news.com/wp-content/plugins/dynamic-content-for-elementor/assets/css/acf-fields.min.css?ver=2.0.1' media='all' />
<link rel='stylesheet' id='dce-breadcrumbs-css' href='https://shelby-news.com/wp-content/plugins/dynamic-content-for-elementor/assets/css/breadcrumbs.min.css?ver=2.0.1' media='all' />
<link rel='stylesheet' id='dce-terms-css' href='https://shelby-news.com/wp-content/plugins/dynamic-content-for-elementor/assets/css/terms-and-taxonomy.min.css?ver=2.0.1' media='all' />
<link rel='stylesheet' id='elementor-icons-fa-regular-css' href='https://shelby-news.com/wp-content/plugins/elementor/assets/lib/font-awesome/css/regular.min.css?ver=5.15.3' media='all' />
<link rel='stylesheet' id='dce-dynamic-posts-old-version-css' href='https://shelby-news.com/wp-content/plugins/dynamic-content-for-elementor/assets/css/dynamic-posts-old-version.min.css?ver=2.0.1' media='all' />
<link rel='stylesheet' id='dce-dynamicPosts-grid-css' href='https://shelby-news.com/wp-content/plugins/dynamic-content-for-elementor/assets/css/dynamic-posts-skin-grid.min.css?ver=2.0.1' media='all' />
<link rel='stylesheet' id='elementor-post-11091-css' href='https://shelby-news.com/wp-content/uploads/elementor/css/post-11091.css?ver=1644249557' media='all' />
<link rel='stylesheet' id='e-animations-css' href='https://shelby-news.com/wp-content/plugins/elementor/assets/lib/animations/animations.min.css?ver=3.6.5' media='all' />
<script src='https://shelby-news.com/wp-content/plugins/news-ticker-for-elementor-pro//assets/js/breaking-news-ticker.min.js?ver=1.0.0' id='wb-nt-library-js'></script>
<script src='https://shelby-news.com/wp-content/plugins/news-ticker-for-elementor-pro//assets/js/main.js?ver=1.0.0' id='wb-nt-main-js'></script>
<script src='https://shelby-news.com/wp-content/plugins/woocommerce/assets/js/jquery-blockui/jquery.blockUI.min.js?ver=2.7.0-wc.6.4.1' id='jquery-blockui-js'></script>
<script id='wc-add-to-cart-js-extra'>
var wc_add_to_cart_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","i18n_view_cart":"View cart","cart_url":"https:\/\/shelby-news.com\/cart\/","is_cart":"","cart_redirect_after_add":"no"};
</script>
<script src='https://shelby-news.com/wp-content/plugins/woocommerce/assets/js/frontend/add-to-cart.min.js?ver=6.4.1' id='wc-add-to-cart-js'></script>
<script src='https://shelby-news.com/wp-content/plugins/woocommerce/assets/js/js-cookie/js.cookie.min.js?ver=2.1.4-wc.6.4.1' id='js-cookie-js'></script>
<script id='woocommerce-js-extra'>
var woocommerce_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%"};
</script>
<script src='https://shelby-news.com/wp-content/plugins/woocommerce/assets/js/frontend/woocommerce.min.js?ver=6.4.1' id='woocommerce-js'></script>
<script id='wc-cart-fragments-js-extra'>
var wc_cart_fragments_params = {"ajax_url":"\/wp-admin\/admin-ajax.php","wc_ajax_url":"\/?wc-ajax=%%endpoint%%","cart_hash_key":"wc_cart_hash_3b1d99f73d3e97ea64e5c4b81b462a7b","fragment_name":"wc_fragments_3b1d99f73d3e97ea64e5c4b81b462a7b","request_timeout":"5000"};
</script>
<script src='https://shelby-news.com/wp-content/plugins/woocommerce/assets/js/frontend/cart-fragments.min.js?ver=6.4.1' id='wc-cart-fragments-js'></script>
<script id='metorik-js-js-extra'>
var metorik_params = {"lifetime":"6","session":"30","ajaxurl":"https:\/\/shelby-news.com\/wp-admin\/admin-ajax.php","cart_tracking":"","cart_items":"0","cart_checkout_button":"1","add_cart_popup_placement":"bottom","send_cart_events":"added_to_cart removed_from_cart updated_cart_totals updated_shipping_method applied_coupon removed_coupon updated_checkout"};
</script>
<script src='https://shelby-news.com/wp-content/plugins/metorik-helper/assets/js/metorik.min.js?ver=1.5.1' id='metorik-js-js'></script>
<script src='https://shelby-news.com/wp-includes/js/jquery/ui/core.min.js?ver=1.13.2' id='jquery-ui-core-js'></script>
<script src='https://shelby-news.com/wp-includes/js/jquery/ui/datepicker.min.js?ver=1.13.2' id='jquery-ui-datepicker-js'></script>
<script id='jquery-ui-datepicker-js-after'>
jQuery(function(jQuery){jQuery.datepicker.setDefaults({"closeText":"Close","currentText":"Today","monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["Jan","Feb","Mar","Apr","May","Jun","Jul","Aug","Sep","Oct","Nov","Dec"],"nextText":"Next","prevText":"Previous","dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"dateFormat":"MM d, yy","firstDay":1,"isRTL":false});});
</script>
<script src='https://shelby-news.com/wp-includes/js/comment-reply.min.js?ver=6.1.1' id='comment-reply-js'></script>
<script id='kadence-navigation-js-extra'>
var kadenceConfig = {"screenReader":{"expand":"Expand child menu","collapse":"Collapse child menu"},"breakPoints":{"desktop":"1024","tablet":768}};
</script>
<script src='https://shelby-news.com/wp-content/themes/kadence/assets/js/navigation.min.js?ver=1.1.12' id='kadence-navigation-js' async></script>
<script src='https://shelby-news.com/wp-content/plugins/3d-flipbook-dflip-lite/assets/js/dflip.min.js?ver=1.7.30' id='dflip-script-js'></script>
<script src='https://shelby-news.com/wp-content/plugins/elementor-pro/assets/lib/smartmenus/jquery.smartmenus.min.js?ver=1.0.1' id='smartmenus-js'></script>
<script src='https://shelby-news.com/wp-content/plugins/elementor/assets/lib/dialog/dialog.min.js?ver=4.9.0' id='elementor-dialog-js'></script>
<script src='https://shelby-news.com/wp-content/plugins/dynamic-content-for-elementor/assets/js/acf-fields.min.js?ver=2.0.1' id='dce-acf-js'></script>
<script src='https://shelby-news.com/wp-content/plugins/dynamic-content-for-elementor/assets/js/dynamic-posts-base.min.js?ver=2.0.1' id='dce-dynamicPosts-base-js'></script>
<script src='https://shelby-news.com/wp-includes/js/imagesloaded.min.js?ver=4.1.4' id='imagesloaded-js'></script>
<script src='https://shelby-news.com/wp-content/plugins/dynamic-content-for-elementor/assets/js/dynamic-posts-skin-grid.min.js?ver=2.0.1' id='dce-dynamicPosts-grid-js'></script>
<script src='https://shelby-news.com/wp-includes/js/masonry.min.js?ver=4.2.2' id='masonry-js'></script>
<script src='https://shelby-news.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b' id='jquery-masonry-js'></script>
<script src='https://shelby-news.com/wp-content/plugins/dynamic-content-for-elementor/assets/lib/infiniteScroll/infinite-scroll.pkgd.min.js?ver=2.0.1' id='dce-infinitescroll-js'></script>
<script src='https://shelby-news.com/wp-content/plugins/dynamic-content-for-elementor/assets/lib/isotope/isotope.pkgd.min.js?ver=2.0.1' id='isotope-js'></script>
<script src='https://shelby-news.com/wp-content/plugins/dynamic-content-for-elementor/assets/lib/jquery-match-height/jquery.matchHeight-min.js?ver=2.0.1' id='dce-jquery-match-height-js'></script>
<script src='https://shelby-news.com/wp-content/plugins/elementor-pro/assets/js/webpack-pro.runtime.min.js?ver=3.5.2' id='elementor-pro-webpack-runtime-js'></script>
<script src='https://shelby-news.com/wp-content/plugins/elementor/assets/js/webpack.runtime.min.js?ver=3.6.5' id='elementor-webpack-runtime-js'></script>
<script src='https://shelby-news.com/wp-content/plugins/elementor/assets/js/frontend-modules.min.js?ver=3.6.5' id='elementor-frontend-modules-js'></script>
<script id='elementor-pro-frontend-js-before'>
var ElementorProFrontendConfig = {"ajaxurl":"https:\/\/shelby-news.com\/wp-admin\/admin-ajax.php","nonce":"34b7661de5","urls":{"assets":"https:\/\/shelby-news.com\/wp-content\/plugins\/elementor-pro\/assets\/","rest":"https:\/\/shelby-news.com\/wp-json\/"},"i18n":{"toc_no_headings_found":"No headings were found on this page."},"shareButtonsNetworks":{"facebook":{"title":"Facebook","has_counter":true},"twitter":{"title":"Twitter"},"linkedin":{"title":"LinkedIn","has_counter":true},"pinterest":{"title":"Pinterest","has_counter":true},"reddit":{"title":"Reddit","has_counter":true},"vk":{"title":"VK","has_counter":true},"odnoklassniki":{"title":"OK","has_counter":true},"tumblr":{"title":"Tumblr"},"digg":{"title":"Digg"},"skype":{"title":"Skype"},"stumbleupon":{"title":"StumbleUpon","has_counter":true},"mix":{"title":"Mix"},"telegram":{"title":"Telegram"},"pocket":{"title":"Pocket","has_counter":true},"xing":{"title":"XING","has_counter":true},"whatsapp":{"title":"WhatsApp"},"email":{"title":"Email"},"print":{"title":"Print"}},"menu_cart":{"cart_page_url":"https:\/\/shelby-news.com\/cart\/","checkout_page_url":"https:\/\/shelby-news.com\/checkout\/"},"facebook_sdk":{"lang":"en_US","app_id":""},"lottie":{"defaultAnimationUrl":"https:\/\/shelby-news.com\/wp-content\/plugins\/elementor-pro\/modules\/lottie\/assets\/animations\/default.json"}};
</script>
<script src='https://shelby-news.com/wp-content/plugins/elementor-pro/assets/js/frontend.min.js?ver=3.5.2' id='elementor-pro-frontend-js'></script>
<script src='https://shelby-news.com/wp-content/plugins/elementor/assets/lib/waypoints/waypoints.min.js?ver=4.0.2' id='elementor-waypoints-js'></script>
<script src='https://shelby-news.com/wp-content/plugins/elementor/assets/lib/swiper/swiper.min.js?ver=5.3.6' id='swiper-js'></script>
<script src='https://shelby-news.com/wp-content/plugins/elementor/assets/lib/share-link/share-link.min.js?ver=3.6.5' id='share-link-js'></script>
<script id='elementor-frontend-js-before'>
var elementorFrontendConfig = {"environmentMode":{"edit":false,"wpPreview":false,"isScriptDebug":false},"i18n":{"shareOnFacebook":"Share on Facebook","shareOnTwitter":"Share on Twitter","pinIt":"Pin it","download":"Download","downloadImage":"Download image","fullscreen":"Fullscreen","zoom":"Zoom","share":"Share","playVideo":"Play Video","previous":"Previous","next":"Next","close":"Close"},"is_rtl":false,"breakpoints":{"xs":0,"sm":480,"md":768,"lg":1025,"xl":1440,"xxl":1600},"responsive":{"breakpoints":{"mobile":{"label":"Mobile","value":767,"default_value":767,"direction":"max","is_enabled":true},"mobile_extra":{"label":"Mobile Extra","value":880,"default_value":880,"direction":"max","is_enabled":false},"tablet":{"label":"Tablet","value":1024,"default_value":1024,"direction":"max","is_enabled":true},"tablet_extra":{"label":"Tablet Extra","value":1200,"default_value":1200,"direction":"max","is_enabled":false},"laptop":{"label":"Laptop","value":1366,"default_value":1366,"direction":"max","is_enabled":false},"widescreen":{"label":"Widescreen","value":2400,"default_value":2400,"direction":"min","is_enabled":false}}},"version":"3.6.5","is_static":false,"experimentalFeatures":{"e_import_export":true,"e_hidden_wordpress_widgets":true,"theme_builder_v2":true,"landing-pages":true,"elements-color-picker":true,"favorite-widgets":true,"admin-top-bar":true,"form-submissions":true},"urls":{"assets":"https:\/\/shelby-news.com\/wp-content\/plugins\/elementor\/assets\/"},"settings":{"page":[],"editorPreferences":[],"dynamicooo":[]},"kit":{"active_breakpoints":["viewport_mobile","viewport_tablet"],"global_image_lightbox":"yes","lightbox_enable_counter":"yes","lightbox_enable_fullscreen":"yes","lightbox_enable_zoom":"yes","lightbox_enable_share":"yes","lightbox_title_src":"title","lightbox_description_src":"description"},"post":{"id":14281,"title":"Ways%20To%20Improve%20Safety%20in%20Your%20Metalworking%20Shop%20%E2%80%93%20Germantown%20News%20%26%20Shelby-Sun%20Times","excerpt":"Heavy equipment, harsh chemicals, and other dangers make safety a crucial part of metalworking. Remember these ways to improve safety in your metalworking shop.","featuredImage":"https:\/\/shelby-news.com\/wp-content\/uploads\/B6ea1U4KqvYtYzyPcHXYDabEOpTlv67M1669064873.jpg"}};
</script>
<script src='https://shelby-news.com/wp-content/plugins/elementor/assets/js/frontend.min.js?ver=3.6.5' id='elementor-frontend-js'></script>
<script src='https://shelby-news.com/wp-content/plugins/elementor-pro/assets/js/preloaded-elements-handlers.min.js?ver=3.5.2' id='pro-preloaded-elements-handlers-js'></script>
<script id='jet-elements-js-extra'>
var jetElements = {"ajaxUrl":"https:\/\/shelby-news.com\/wp-admin\/admin-ajax.php","isMobile":"false","templateApiUrl":"https:\/\/shelby-news.com\/wp-json\/jet-elements-api\/v1\/elementor-template","devMode":"false","messages":{"invalidMail":"Please specify a valid e-mail"}};
</script>
<script src='https://shelby-news.com/wp-content/plugins/jet-elements/assets/js/jet-elements.min.js?ver=2.6.1' id='jet-elements-js'></script>
<script src='https://shelby-news.com/wp-content/plugins/elementor/assets/js/preloaded-modules.min.js?ver=3.6.5' id='preloaded-modules-js'></script>
<script src='https://shelby-news.com/wp-content/plugins/elementor-pro/assets/lib/sticky/jquery.sticky.min.js?ver=3.5.2' id='e-sticky-js'></script>
<script src='https://shelby-news.com/wp-content/plugins/dynamic-content-for-elementor/assets/js/settings.min.js?ver=2.0.1' id='dce-settings-js'></script>
<script src='https://shelby-news.com/wp-content/plugins/dynamic-content-for-elementor/assets/js/fix-background-loop.min.js?ver=2.0.1' id='dce-fix-background-loop-js'></script>
<script>
		/(trident|msie)/i.test(navigator.userAgent)&&document.getElementById&&window.addEventListener&&window.addEventListener("hashchange",function(){var t,e=location.hash.substring(1);/^[A-z0-9_-]+$/.test(e)&&(t=document.getElementById(e))&&(/^(?:a|select|input|button|textarea)$/i.test(t.tagName)||(t.tabIndex=-1),t.focus())},!1);
		</script>
</body>
</html>

