<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>Back in the Game: Former Houston student recaptures love of sport - Shelby Sun Times</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

    <link rel="stylesheet" type="text/css" href="http://shelby-news.com/wp-content/themes/GermantownIndependent/style.css" media="screen" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://shelby-news.com/feed/" />
    <link rel="pingback" href="http://shelby-news.com/xmlrpc.php" />

    <!--[if IE 6]>
    <script type="text/javascript" src="http://shelby-news.com/wp-content/themes/gazette/includes/js/suckerfish.js"></script>
    <![endif]-->
            
<!-- This site is optimized with the Yoast SEO plugin v9.2.1 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://shelby-news.com/2019/03/06/back-in-the-game-former-houston-student-recaptures-love-of-sport/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shelby Sun Times &raquo; Back in the Game: Former Houston student recaptures love of sport Comments Feed" href="http://shelby-news.com/2019/03/06/back-in-the-game-former-houston-student-recaptures-love-of-sport/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.3.2 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_version         = '7.3.2';
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-35418922-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-35418922-3', 'auto', {'allowLinker':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11.2.0\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/shelby-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=5.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
	<link rel='stylesheet' id='wp-block-library-css'  href='http://shelby-news.com/wp-includes/css/dist/block-library/style.min.css?ver=5.1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://shelby-news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.8' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/shelby-news.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://shelby-news.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.3.2'></script>
<script type='text/javascript' src='http://shelby-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://shelby-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://shelby-news.com/wp-content/themes/gazette/includes/js/scripts.js?ver=5.1'></script>
<script type='text/javascript' src='http://shelby-news.com/wp-content/themes/gazette/includes/js/superfish.js?ver=5.1'></script>
<link rel='https://api.w.org/' href='http://shelby-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://shelby-news.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://shelby-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fshelby-news.com%2F2019%2F03%2F06%2Fback-in-the-game-former-houston-student-recaptures-love-of-sport%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://shelby-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fshelby-news.com%2F2019%2F03%2F06%2Fback-in-the-game-former-houston-student-recaptures-love-of-sport%2F&#038;format=xml" />
        <script>
          dataLayer = [{'topic': 'News', 'specificTopic': 'News', 'generalTopic': 'News', 'author': 'Graham Sweeney', 'category': 'News'}];
        </script>
                    <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1672179/com.shelby-sun.leaderboard.top', [728, 90], 'div-gpt-ad-leaderboard-top').addService(googletag.pubads());
    googletag.defineSlot('/1672179/com.shelby-sun.rectangle.top', [300, 250], 'div-gpt-ad-rectangle-top').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>

<!-- Alt Stylesheet -->
<link href="http://shelby-news.com/wp-content/themes/gazette/styles/green.css" rel="stylesheet" type="text/css" />
<!-- Options Panel Custom CSS -->
<style type="text/css">
#nav1 li ul li {
	width: 16em;
}

#logo > a > img {
	width: 100%;
}
</style>


<!-- Woo Shortcodes CSS -->
<link href="http://shelby-news.com/wp-content/themes/gazette/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://shelby-news.com/wp-content/themes/gazette/custom.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="GermantownIndependent 2.0" />
<meta name="generator" content="Gazette Edition 2.10.1" />
<meta name="generator" content="WooFramework 6.2.0" />
<style type="text/css">

.wooslider .slider-container,.slider-container .slide  { height: 292px!important }
.wooslider .slider-container .slide-content { top: 292px } }
</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<!-- Vipers Video Quicktags v6.6.0 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://shelby-news.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="Back in the Game: Former Houston student recaptures love of sport" />
<meta property="og:url" content="http://shelby-news.com/2019/03/06/back-in-the-game-former-houston-student-recaptures-love-of-sport/" />
<meta property="og:description" content="By David Miller The University of Alabama Avery Downing was a “non-traditional recruit” for The University of Alabama’s Adapted Athletics program. The Houston High alumnus hadn’t played wheelchair …" />
<meta property="article:published_time" content="2019-03-06T20:17:16+00:00" />
<meta property="article:modified_time" content="2019-03-06T20:21:00+00:00" />
<meta property="og:site_name" content="Shelby Sun Times" />
<meta property="og:image" content="https://s0.wp.com/i/blank.jpg" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="Back in the Game: Former Houston student recaptures love of sport" />
<meta name="twitter:card" content="summary" />

<!-- End Jetpack Open Graph Tags -->
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
#nav1 li ul li {
	width: 16em;
}

#logo > a > img {
	width: 100%;
}			</style>
		
	


</head>

<body class="post-template-default single single-post postid-3600 single-format-standard unknown alt-style-green">
<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_7o6cmajbnmdnyvm6n3od4bcg4u'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
<!-- Set video category -->


<center>
<div id='div-gpt-ad-leaderboard-top' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard-top' ); });
</script>
</div>
</center>

<div id="page">


<div id="nav"> <!-- START TOP NAVIGATION BAR -->

		<div id="nav-left">
						<ul id="nav1">
			
            					<li class="page_item"><a href="http://shelby-news.com/">Home</a></li>
								<li class="page_item page-item-5"><a href="http://shelby-news.com/about-us/">About Us</a></li>
<li class="page_item page-item-7"><a href="http://shelby-news.com/advertise/">Advertise</a></li>
<li class="page_item page-item-9"><a href="http://shelby-news.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-2941"><a href="http://shelby-news.com/spirituality-continues-guide-former-tiger/">Spirituality continues to guide former Tiger</a></li>
<li class="page_item page-item-414"><a href="http://shelby-news.com/bridal/">Bridal</a></li>
<li class="page_item page-item-418"><a href="http://shelby-news.com/bridal-announcement/">Bridal Announcement</a></li>

            
			</ul>
					</div><!--/nav-left -->

		<div id="nav-right">

			<form method="get" id="searchform" action="http://shelby-news.com/">

				<div id="search">
					<input type="text" value="Enter search keyword" onclick="this.value='';" name="s" id="s" />
					<input name="" type="image" src="http://shelby-news.com/wp-content/themes/gazette/styles/green/search.gif" value="Go" class="btn" />
				</div><!--/search -->

			</form>

		</div><!--/nav-right -->

	</div><!--/nav-->

	<div class="fix"></div>

	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->

		<div id="logo">

		            <a href="http://shelby-news.com/" title="Shelby Sun Times">
                <img src="http://shelby-news.com/wp-content/uploads/2016/03/shelby-sun-header.jpg" alt="Shelby Sun Times" />
            </a>
        
                    <span class="site-title"><a href="http://shelby-news.com/">Shelby Sun Times</a></span>
                    <span class="site-description">Shelby Sun Times</span>

		</div><!-- /#logo -->

		<!-- Top Ad Starts -->
					<!-- Top Ad Ends -->

	</div><!--/header -->




	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
			<ul id="nav2" class="menu"><li id="menu-item-254" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-254"><a href="http://shelby-news.com/category/news/">News</a></li>
<li id="menu-item-255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255"><a href="http://shelby-news.com/category/sports/">Sports</a></li>
<li id="menu-item-3114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3114"><a href="http://shelby-news.com/category/business/">Business</a></li>
<li id="menu-item-3115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3115"><a href="http://shelby-news.com/category/public-safety/">Public Safety</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="http://shelby-news.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-3117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3117"><a href="http://www.djournal.com/classifieds/">Classifieds</a></li>
<li id="menu-item-493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-493"><a href="http://www.legacy.com/obituaries/shelby-news">Obituaries</a></li>
</ul>	</div><!--/nav2-->


    <div id="columns"><!-- START MAIN CONTENT COLUMNS -->

		<div class="col1">

		
			
				<div id="archivebox">

						<h3><em>Categorized |</em> <a href="http://shelby-news.com/category/news/" rel="category tag">News</a></h3>

				</div><!--/archivebox-->

				<div class="post-alt blog" id="post-3600">

					<h2><a title="Permanent Link to Back in the Game: Former Houston student recaptures love of sport" href="http://shelby-news.com/2019/03/06/back-in-the-game-former-houston-student-recaptures-love-of-sport/" rel="bookmark">Back in the Game: Former Houston student recaptures love of sport</a></h2>
					<p class="post_date">Posted on March 6, 2019. <span class="singletags"></span></p>

                    					<div class="p402_premium entry">
						<a href="http://shelby-news.com/wp-content/uploads/2019/03/web4.jpg" rel="lightbox" title="Back in the Game: Former Houston student recaptures love of sport"><img src="http://shelby-news.com/wp-content/uploads/2019/03/web4.jpg" alt="Back in the Game: Former Houston student recaptures love of sport"  width="250"  height="180" title="Back in the Game: Former Houston student recaptures love of sport" class="woo-image thumbnail alignright" /></a>						
<p><strong>By David Miller </strong></p>



<p><em>The University of Alabama</em></p>



<p>Avery Downing was a “non-traditional recruit” for The University of Alabama’s Adapted Athletics program.</p>



<p>The Houston High alumnus hadn’t played wheelchair basketball or wheelchair tennis prior to enrolling at UA in August 2017, but she was keen to compete again, either recreationally or competitively. Downing spent nearly five years without a sport after suffering a spinal cord injury at age 13.</p>



<p>A former level 9 gymnast, she was injured during a fall while practicing uneven bars, ending her dream of college competition.</p>



<p>She kayaked with friends and pondered joining a men’s wheelchair basketball league in her native Memphis, but it couldn’t match the thrill of competition and fun she’d experienced since she began gymnastics at age 4.</p>



<p>“One of the hardest things was not doing gymnastics anymore because it was so much of my identity, and all of my teammates were doing it,” Downing said. “It got better with time, and, as my teammates grew up and graduated and started doing different things, I felt better about it.”</p>



<p>The summer before Downing’s senior year at Houston High School, she began researching collegiate adapted sports programs. The search led her to UA, home to 11 national championships in wheelchair basketball and wheelchair tennis. But sports were one of several considerations for Downing, a UA Presidential Scholar majoring in English. Her father, Philip, is an Alabama fan, and several high school classmates had enrolled at UA.</p>



<p><strong>Recruiting</strong></p>



<p>Downing contacted Evan Enquist, UA wheelchair tennis coach, during that summer. Her initial goal was simply to be involved in sports, whether competitive or non-competitive.</p>



<p>“I saw there was a wheelchair tennis community clinic and thought I could go to that,” Downing said. “I called [Enquist] to make sure it was going on, and he was excited to meet me. I had that one conversation. Then, I came here, moved in, and it was the same weekend they were hosting their wheelchair tennis tournament. My mom and I went to see the tournament, found Evan, and talked to him about another meeting to try out chairs.”</p>



<p>Downing’s meeting with Enquist led to discussions with Dr. Brent Hardin, director of UA Adapted Athletics and the women’s wheelchair basketball coach. They convinced her to try basketball, too, as the team was seeking to fill out its roster.</p>



<p>“She was kind of a non-traditional recruit in the sense that she searched us out,” Enquist said. “But, she fit the profile of a great potential athlete: a great student, great attitude and already pretty fit.”</p>



<p>Downing: UA teammates have helped accelerate her learning curve in a new sport.</p>



<p>Though UA recruits top-tier adapted athletes from across the world, the pool of eligible athletes mirrors the number of programs across the country. Enquist said roughly 25 universities have at least one adapted athletics team, and “only a handful” of schools field multiple sports. The program’s success helps recruit under-the-radar athletes to strengthen its competitive rosters.</p>



<p>“We’re fortunate at Alabama to have the support and social media presence, which makes it easier [to recruit],” Enquist said.</p>



<h3>Getting in the game</h3>



<p>Downing’s first hurdle to competing in both wheelchair basketball and tennis was to learn how to maneuver in a sports chair. Athletes must master coordination of movements relative to a sport.</p>



<p>Then, after years of experience, athletes can learn and apply the nuances of a sport.</p>



<p>Downing started at square one in UA Adapted Athletics, and though she was anxious in trying to carve her role among multiple Paralympics teammates, she was continually encouraged to focus on developing her skills and taking direction. She credits basketball teammates Katharina Lang and Arinn Young for aiding in her transition to the team.</p>



<p>“All of my first semester was spent feeling uncomfortable all the time, but in a way where I knew I was always learning new things,” Downing said. “It was so much learning and so much being embarrassed and being uncomfortable, but I knew that as I was going through all of it, I was improving and getting better. It was really cool to learn so many things so fast.”</p>



<p>Downing is in her second season of playing wheelchair basketball and wheelchair tennis, and her future in tennis is trending upward; Enquist said Downing is likely one semester away from competing on the professional circuit, or Paralympic track. Downing has three career tennis titles and a 9-4 U.S. Tennis Association singles record thus far.</p>



<p>“That’s impressive, considering how long she’s played, let alone been in an athletic chair,” Enquist said. “She’s continuing to learn the chair skills in the sport and a lot of the technique. She’s also learning a lot of the advanced techniques of tennis – spins, controls – and, each semester, she gets better and better.”</p>



<p>Downing is in the middle of basketball season, preparing for the Powerade Invitational Feb. 22 and 23 in the Stran-Hardin Arena. Spring wheelchair tennis season returns in March.</p>
					</div>

				</div><!--/post-->

               	
                <div class="navigation">
    				<div class="alignleft"><a href="http://shelby-news.com/2019/03/06/three-straight-to-state/" rel="prev"><span class="meta-nav">&larr;</span> Three Straight to State</a></div>
    				<div class="alignright"><a href="http://shelby-news.com/2019/03/06/farese-to-compete-for-state-title/" rel="next">Farese to compete for state title <span class="meta-nav">&rarr;</span></a></div>
    	<br class="fix" />
				</div>

				<div id="comment">
					
<!-- You can start editing here. -->

<div id="comments">


			<!-- If comments are open, but there are no comments. -->

	 

</div> <!-- end #comments_wrap -->


<div id="respond">

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2019/03/06/back-in-the-game-former-houston-student-recaptures-love-of-sport/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://shelby-news.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3600' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="2383ea4e29" /></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="240"/></p>			</form>
			</div><!-- #respond -->
	
<div class="fix"></div>
</div> <!-- end #respond -->

				</div>

		
	
		</div><!--/col1-->

<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>

<div class="col2">

			<div id="recent-posts-3" class="block widget widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
											<li>
					<a href="http://shelby-news.com/2019/03/06/city-receives-clean-annual-audit-report/">City receives clean annual audit report</a>
									</li>
											<li>
					<a href="http://shelby-news.com/2019/03/06/farese-to-compete-for-state-title/">Farese to compete for state title</a>
									</li>
											<li>
					<a href="http://shelby-news.com/2019/03/06/back-in-the-game-former-houston-student-recaptures-love-of-sport/">Back in the Game: Former Houston student recaptures love of sport</a>
									</li>
											<li>
					<a href="http://shelby-news.com/2019/03/06/three-straight-to-state/">Three Straight to State</a>
									</li>
											<li>
					<a href="http://shelby-news.com/2019/03/06/senate-district-32-candidates-contrast-views-before-march-12-election/">Senate District 32 candidates contrast views before March 12 election</a>
									</li>
					</ul>
		</div>
	<div class="fix"></div>

    <div class="subcol fl">

	<div id="archives-3" class="widget widget_archive"><h3 class="widget_title">Archives</h3>		<ul>
				<li><a href='http://shelby-news.com/2019/03/'>March 2019</a></li>
	<li><a href='http://shelby-news.com/2019/02/'>February 2019</a></li>
	<li><a href='http://shelby-news.com/2019/01/'>January 2019</a></li>
	<li><a href='http://shelby-news.com/2018/12/'>December 2018</a></li>
	<li><a href='http://shelby-news.com/2018/11/'>November 2018</a></li>
	<li><a href='http://shelby-news.com/2018/10/'>October 2018</a></li>
	<li><a href='http://shelby-news.com/2018/09/'>September 2018</a></li>
	<li><a href='http://shelby-news.com/2018/08/'>August 2018</a></li>
	<li><a href='http://shelby-news.com/2018/07/'>July 2018</a></li>
	<li><a href='http://shelby-news.com/2018/06/'>June 2018</a></li>
	<li><a href='http://shelby-news.com/2018/05/'>May 2018</a></li>
	<li><a href='http://shelby-news.com/2018/04/'>April 2018</a></li>
	<li><a href='http://shelby-news.com/2018/03/'>March 2018</a></li>
	<li><a href='http://shelby-news.com/2018/02/'>February 2018</a></li>
	<li><a href='http://shelby-news.com/2018/01/'>January 2018</a></li>
	<li><a href='http://shelby-news.com/2017/12/'>December 2017</a></li>
	<li><a href='http://shelby-news.com/2017/11/'>November 2017</a></li>
	<li><a href='http://shelby-news.com/2017/10/'>October 2017</a></li>
	<li><a href='http://shelby-news.com/2017/09/'>September 2017</a></li>
	<li><a href='http://shelby-news.com/2017/08/'>August 2017</a></li>
	<li><a href='http://shelby-news.com/2017/07/'>July 2017</a></li>
	<li><a href='http://shelby-news.com/2017/06/'>June 2017</a></li>
	<li><a href='http://shelby-news.com/2017/05/'>May 2017</a></li>
	<li><a href='http://shelby-news.com/2017/04/'>April 2017</a></li>
	<li><a href='http://shelby-news.com/2017/03/'>March 2017</a></li>
	<li><a href='http://shelby-news.com/2017/02/'>February 2017</a></li>
	<li><a href='http://shelby-news.com/2017/01/'>January 2017</a></li>
	<li><a href='http://shelby-news.com/2016/12/'>December 2016</a></li>
	<li><a href='http://shelby-news.com/2016/11/'>November 2016</a></li>
	<li><a href='http://shelby-news.com/2016/10/'>October 2016</a></li>
	<li><a href='http://shelby-news.com/2016/09/'>September 2016</a></li>
	<li><a href='http://shelby-news.com/2016/08/'>August 2016</a></li>
	<li><a href='http://shelby-news.com/2016/07/'>July 2016</a></li>
	<li><a href='http://shelby-news.com/2016/06/'>June 2016</a></li>
	<li><a href='http://shelby-news.com/2016/05/'>May 2016</a></li>
	<li><a href='http://shelby-news.com/2016/04/'>April 2016</a></li>
	<li><a href='http://shelby-news.com/2016/03/'>March 2016</a></li>
	<li><a href='http://shelby-news.com/2016/02/'>February 2016</a></li>
	<li><a href='http://shelby-news.com/2016/01/'>January 2016</a></li>
	<li><a href='http://shelby-news.com/2015/12/'>December 2015</a></li>
	<li><a href='http://shelby-news.com/2015/11/'>November 2015</a></li>
	<li><a href='http://shelby-news.com/2015/10/'>October 2015</a></li>
	<li><a href='http://shelby-news.com/2015/09/'>September 2015</a></li>
	<li><a href='http://shelby-news.com/2015/08/'>August 2015</a></li>
	<li><a href='http://shelby-news.com/2015/07/'>July 2015</a></li>
	<li><a href='http://shelby-news.com/2015/06/'>June 2015</a></li>
	<li><a href='http://shelby-news.com/2015/05/'>May 2015</a></li>
	<li><a href='http://shelby-news.com/2015/04/'>April 2015</a></li>
	<li><a href='http://shelby-news.com/2015/03/'>March 2015</a></li>
	<li><a href='http://shelby-news.com/2015/02/'>February 2015</a></li>
	<li><a href='http://shelby-news.com/2015/01/'>January 2015</a></li>
	<li><a href='http://shelby-news.com/2014/01/'>January 2014</a></li>
	<li><a href='http://shelby-news.com/2013/11/'>November 2013</a></li>
	<li><a href='http://shelby-news.com/2013/07/'>July 2013</a></li>
	<li><a href='http://shelby-news.com/2013/06/'>June 2013</a></li>
	<li><a href='http://shelby-news.com/2013/05/'>May 2013</a></li>
	<li><a href='http://shelby-news.com/2013/04/'>April 2013</a></li>
	<li><a href='http://shelby-news.com/2013/03/'>March 2013</a></li>
	<li><a href='http://shelby-news.com/2013/01/'>January 2013</a></li>
	<li><a href='http://shelby-news.com/2012/11/'>November 2012</a></li>
	<li><a href='http://shelby-news.com/2012/10/'>October 2012</a></li>
	<li><a href='http://shelby-news.com/2012/09/'>September 2012</a></li>
		</ul>
			</div>
    </div><!--/subcol-->

	<div class="subcol fr">

	<div id="recent-comments-3" class="widget widget_recent_comments"><h3 class="widget_title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">Randy Thornburg</span> on <a href="http://shelby-news.com/2019/01/09/city-will-explore-country-club-land-purchase/#comment-1649">City will explore Country Club land purchase</a></li><li class="recentcomments"><span class="comment-author-link">Randy Thornburg</span> on <a href="http://shelby-news.com/2019/01/09/city-will-explore-country-club-land-purchase/#comment-1630">City will explore Country Club land purchase</a></li><li class="recentcomments"><span class="comment-author-link">MattressTagInspector</span> on <a href="http://shelby-news.com/2017/09/07/riverdale-runners/#comment-9">Riverdale Runners</a></li><li class="recentcomments"><span class="comment-author-link">Cynthia</span> on <a href="http://shelby-news.com/2013/04/25/friends-of-murdered-germantown-woman-recall-very-devout-mother/#comment-2">Friends of murdered Germantown woman recall &#8216;very devout mother&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">Cynthia</span> on <a href="http://shelby-news.com/2013/04/25/friends-of-murdered-germantown-woman-recall-very-devout-mother/#comment-1">Friends of murdered Germantown woman recall &#8216;very devout mother&#8217;</a></li></ul></div>
	</div><!--/subcol-->

<div class="fix"></div>

</div><!--/col2-->

		<div class="fix"></div>

	</div><!--/columns -->


	<div id="footer">
		 <p class="fl">&copy; 2019 Shelby Sun Times. Powered by <a href="#">WordPress</a>.</p>
            <p class="fr"><a href="http://www.woothemes.com">Gazette Theme</a> by <a href="http://www.woothemes.com" title="WooThemes - Premium WordPress Themes"><img src="http://shelby-news.com/wp-content/themes/gazette/images/woothemes.gif" width="85" height="24" alt="WooThemes - Premium WordPress Themes" /></a></p>
	</div><!--/footer -->

</div><!--/page -->

	<div style="display:none">
	</div>
<script type='text/javascript' src='http://shelby-news.com/wp-includes/js/comment-reply.min.js?ver=5.1'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201911'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2019Maraa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://shelby-news.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=5.1'></script>
<script type='text/javascript' src='http://shelby-news.com/wp-includes/js/wp-embed.min.js?ver=5.1'></script>
<script async="async" type='text/javascript' src='http://shelby-news.com/wp-content/plugins/akismet/_inc/form.js?ver=4.1.1'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201911.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.8',blog:'39971258',post:'3600',tz:'-5',srv:'shelby-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '39971258', '3600' ]);
</script>



</body>
</html>