<!DOCTYPE html PUBLIC "-//W3C//DTD XHTML 1.0 Transitional//EN" "http://www.w3.org/TR/xhtml1/DTD/xhtml1-transitional.dtd">
<html xmlns="http://www.w3.org/1999/xhtml">
<head profile="http://gmpg.org/xfn/11">

<title>A postponed mammogram reveals 3 worrisome spots - Shelby Sun Times</title>
<meta http-equiv="Content-Type" content="text/html; charset=UTF-8" />

    <link rel="stylesheet" type="text/css" href="http://shelby-news.com/wp-content/themes/GermantownIndependent/style.css" media="screen" />
    <link rel="alternate" type="application/rss+xml" title="RSS 2.0" href="http://shelby-news.com/feed/" />
    <link rel="pingback" href="http://shelby-news.com/xmlrpc.php" />

    <!--[if IE 6]>
    <script type="text/javascript" src="http://shelby-news.com/wp-content/themes/gazette/includes/js/suckerfish.js"></script>
    <![endif]-->
            
<!-- This site is optimized with the Yoast SEO plugin v7.9 - https://yoast.com/wordpress/plugins/seo/ -->
<link rel="canonical" href="http://shelby-news.com/2018/10/18/a-postponed-mammogram-reveals-3-worrisome-spots/" />
<!-- / Yoast SEO plugin. -->

<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Shelby Sun Times &raquo; A postponed mammogram reveals 3 worrisome spots Comments Feed" href="http://shelby-news.com/2018/10/18/a-postponed-mammogram-reveals-3-worrisome-spots/feed/" />
<!-- This site uses the Google Analytics by MonsterInsights plugin v7.0.9 - Using Analytics tracking - https://www.monsterinsights.com/ -->
<script type="text/javascript" data-cfasync="false">
	var mi_track_user      = true;
	var mi_no_track_reason = '';
	
	var disableStr = 'ga-disable-UA-35418922-3';

	/* Function to detect opted out users */
	function __gaTrackerIsOptedOut() {
		return document.cookie.indexOf(disableStr + '=true') > -1;
	}

	/* Disable tracking if the opt-out cookie exists. */
	if ( __gaTrackerIsOptedOut() ) {
		window[disableStr] = true;
	}

	/* Opt-out function */
	function __gaTrackerOptout() {
	  document.cookie = disableStr + '=true; expires=Thu, 31 Dec 2099 23:59:59 UTC; path=/';
	  window[disableStr] = true;
	}
	
	if ( mi_track_user ) {
		(function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
			(i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
			m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
		})(window,document,'script','//www.google-analytics.com/analytics.js','__gaTracker');

		__gaTracker('create', 'UA-35418922-3', 'auto', {'allowLinker':true});
		__gaTracker('set', 'forceSSL', true);
		__gaTracker('send','pageview');
	} else {
		console.log( "" );
		(function() {
			/* https://developers.google.com/analytics/devguides/collection/analyticsjs/ */
			var noopfn = function() {
				return null;
			};
			var noopnullfn = function() {
				return null;
			};
			var Tracker = function() {
				return null;
			};
			var p = Tracker.prototype;
			p.get = noopfn;
			p.set = noopfn;
			p.send = noopfn;
			var __gaTracker = function() {
				var len = arguments.length;
				if ( len === 0 ) {
					return;
				}
				var f = arguments[len-1];
				if ( typeof f !== 'object' || f === null || typeof f.hitCallback !== 'function' ) {
					console.log( 'Not running function __gaTracker(' + arguments[0] + " ....) because you are not being tracked. " + mi_no_track_reason );
					return;
				}
				try {
					f.hitCallback();
				} catch (ex) {

				}
			};
			__gaTracker.create = function() {
				return new Tracker();
			};
			__gaTracker.getByName = noopnullfn;
			__gaTracker.getAll = function() {
				return [];
			};
			__gaTracker.remove = noopfn;
			window['__gaTracker'] = __gaTracker;
					})();
		}
</script>
<!-- / Google Analytics by MonsterInsights -->
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/11\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/shelby-news.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.8"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56760,9792,65039],[55358,56760,8203,9792,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='dashicons-css'  href='http://shelby-news.com/wp-includes/css/dashicons.min.css?ver=4.9.8' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack-widget-social-icons-styles-css'  href='http://shelby-news.com/wp-content/plugins/jetpack/modules/widgets/social-icons/social-icons.css?ver=20170506' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='http://shelby-news.com/wp-content/plugins/jetpack/css/jetpack.css?ver=6.3.3' type='text/css' media='all' />
<script type='text/javascript'>
/* <![CDATA[ */
var monsterinsights_frontend = {"js_events_tracking":"true","is_debug_mode":"false","download_extensions":"doc,exe,pdf,ppt,tgz,zip,xls","inbound_paths":"","home_url":"http:\/\/shelby-news.com","track_download_as":"event","internal_label":"int","hash_tracking":"false"};
/* ]]> */
</script>
<script type='text/javascript' src='http://shelby-news.com/wp-content/plugins/google-analytics-for-wordpress/assets/js/frontend.min.js?ver=7.0.9'></script>
<script type='text/javascript' src='http://shelby-news.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://shelby-news.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://shelby-news.com/wp-content/themes/gazette/includes/js/scripts.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://shelby-news.com/wp-content/themes/gazette/includes/js/superfish.js?ver=4.9.8'></script>
<link rel='https://api.w.org/' href='http://shelby-news.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://shelby-news.com/xmlrpc.php?rsd" />
<link rel="alternate" type="application/json+oembed" href="http://shelby-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fshelby-news.com%2F2018%2F10%2F18%2Fa-postponed-mammogram-reveals-3-worrisome-spots%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://shelby-news.com/wp-json/oembed/1.0/embed?url=http%3A%2F%2Fshelby-news.com%2F2018%2F10%2F18%2Fa-postponed-mammogram-reveals-3-worrisome-spots%2F&#038;format=xml" />
        <script>
          dataLayer = [{'topic': 'News', 'specificTopic': 'News', 'generalTopic': 'News', 'author': 'Graham Sweeney', 'category': 'News'}];
        </script>
                    <script type='text/javascript'>
  var googletag = googletag || {};
  googletag.cmd = googletag.cmd || [];
  (function() {
    var gads = document.createElement('script');
    gads.async = true;
    gads.type = 'text/javascript';
    var useSSL = 'https:' == document.location.protocol;
    gads.src = (useSSL ? 'https:' : 'http:') +
      '//www.googletagservices.com/tag/js/gpt.js';
    var node = document.getElementsByTagName('script')[0];
    node.parentNode.insertBefore(gads, node);
  })();
</script>

<script type='text/javascript'>
  googletag.cmd.push(function() {
    googletag.defineSlot('/1672179/com.shelby-sun.leaderboard.top', [728, 90], 'div-gpt-ad-leaderboard-top').addService(googletag.pubads());
    googletag.defineSlot('/1672179/com.shelby-sun.rectangle.top', [300, 250], 'div-gpt-ad-rectangle-top').addService(googletag.pubads());
    googletag.pubads().enableSingleRequest();
    googletag.pubads().collapseEmptyDivs();
    googletag.enableServices();
  });
</script>
<link rel='dns-prefetch' href='//v0.wordpress.com'/>

<!-- Alt Stylesheet -->
<link href="http://shelby-news.com/wp-content/themes/gazette/styles/green.css" rel="stylesheet" type="text/css" />
<!-- Options Panel Custom CSS -->
<style type="text/css">
#nav1 li ul li {
	width: 16em;
}

#logo > a > img {
	width: 100%;
}
</style>


<!-- Woo Shortcodes CSS -->
<link href="http://shelby-news.com/wp-content/themes/gazette/functions/css/shortcodes.css" rel="stylesheet" type="text/css" />

<!-- Custom Stylesheet -->
<link href="http://shelby-news.com/wp-content/themes/gazette/custom.css" rel="stylesheet" type="text/css" />

<!-- Theme version -->
<meta name="generator" content="GermantownIndependent 2.0" />
<meta name="generator" content="Gazette Edition 2.10.1" />
<meta name="generator" content="WooFramework 6.2.0" />
<style type="text/css">

.wooslider .slider-container,.slider-container .slide  { height: 292px!important }
.wooslider .slider-container .slide-content { top: 292px } }
</style>
		<style type="text/css">.recentcomments a{display:inline !important;padding:0 !important;margin:0 !important;}</style>
		<!-- Vipers Video Quicktags v6.6.0 | http://www.viper007bond.com/wordpress-plugins/vipers-video-quicktags/ -->
<style type="text/css">
.vvqbox { display: block; max-width: 100%; visibility: visible !important; margin: 10px auto; } .vvqbox img { max-width: 100%; height: 100%; } .vvqbox object { max-width: 100%; } 
</style>
<script type="text/javascript">
// <![CDATA[
	var vvqflashvars = {};
	var vvqparams = { wmode: "opaque", allowfullscreen: "true", allowscriptaccess: "always" };
	var vvqattributes = {};
	var vvqexpressinstall = "http://shelby-news.com/wp-content/plugins/vipers-video-quicktags/resources/expressinstall.swf";
// ]]>
</script>

<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="A postponed mammogram reveals 3 worrisome spots" />
<meta property="og:url" content="http://shelby-news.com/2018/10/18/a-postponed-mammogram-reveals-3-worrisome-spots/" />
<meta property="og:description" content="Mary Esch, 85, had a close brush with a serious illness, but a routine health check was her saving grace. She skipped her mammogram last year because her gynecologist moved, and it was easy to let …" />
<meta property="article:published_time" content="2018-10-18T16:31:52+00:00" />
<meta property="article:modified_time" content="2018-10-18T16:31:52+00:00" />
<meta property="og:site_name" content="Shelby Sun Times" />
<meta property="og:image" content="http://shelby-news.com/wp-content/uploads/2018/10/web2-2.jpg" />
<meta property="og:image:width" content="1200" />
<meta property="og:image:height" content="800" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:text:title" content="A postponed mammogram reveals 3 worrisome spots" />
<meta name="twitter:image" content="http://shelby-news.com/wp-content/uploads/2018/10/web2-2.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />

<!-- End Jetpack Open Graph Tags -->
			<style type="text/css" id="wp-custom-css">
				/*
Welcome to Custom CSS!

To learn how this works, see http://wp.me/PEmnE-Bt
*/
#nav1 li ul li {
	width: 16em;
}

#logo > a > img {
	width: 100%;
}			</style>
		
	


</head>

<body class="post-template-default single single-post postid-3295 single-format-standard unknown alt-style-green">
<script type="text/javascript">
(function() {
  var ARTICLE_URL = window.location.href;
  var CONTENT_ID = 'everything';
  document.write(
    '<scr'+'ipt '+
    'src="//survey.g.doubleclick.net/survey?site=_7o6cmajbnmdnyvm6n3od4bcg4u'+
    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
    '&amp;random='+(new Date).getTime()+
    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
})();
</script>
<!-- Set video category -->


<center>
<div id='div-gpt-ad-leaderboard-top' style='height:90px; width:728px;'>
<script type='text/javascript'>
googletag.cmd.push(function() { googletag.display('div-gpt-ad-leaderboard-top' ); });
</script>
</div>
</center>

<div id="page">


<div id="nav"> <!-- START TOP NAVIGATION BAR -->

		<div id="nav-left">
						<ul id="nav1">
			
            					<li class="page_item"><a href="http://shelby-news.com/">Home</a></li>
								<li class="page_item page-item-5"><a href="http://shelby-news.com/about-us/">About Us</a></li>
<li class="page_item page-item-7"><a href="http://shelby-news.com/advertise/">Advertise</a></li>
<li class="page_item page-item-9"><a href="http://shelby-news.com/contact-us/">Contact Us</a></li>
<li class="page_item page-item-2941"><a href="http://shelby-news.com/spirituality-continues-guide-former-tiger/">Spirituality continues to guide former Tiger</a></li>
<li class="page_item page-item-414"><a href="http://shelby-news.com/bridal/">Bridal</a></li>
<li class="page_item page-item-418"><a href="http://shelby-news.com/bridal-announcement/">Bridal Announcement</a></li>

            
			</ul>
					</div><!--/nav-left -->

		<div id="nav-right">

			<form method="get" id="searchform" action="http://shelby-news.com/">

				<div id="search">
					<input type="text" value="Enter search keyword" onclick="this.value='';" name="s" id="s" />
					<input name="" type="image" src="http://shelby-news.com/wp-content/themes/gazette/styles/green/search.gif" value="Go" class="btn" />
				</div><!--/search -->

			</form>

		</div><!--/nav-right -->

	</div><!--/nav-->

	<div class="fix"></div>

	<div id="header"><!-- START LOGO LEVEL WITH RSS FEED -->

		<div id="logo">

		            <a href="http://shelby-news.com/" title="Shelby Sun Times">
                <img src="http://shelby-news.com/wp-content/uploads/2016/03/shelby-sun-header.jpg" alt="Shelby Sun Times" />
            </a>
        
                    <span class="site-title"><a href="http://shelby-news.com/">Shelby Sun Times</a></span>
                    <span class="site-description">Shelby Sun Times</span>

		</div><!-- /#logo -->

		<!-- Top Ad Starts -->
					<!-- Top Ad Ends -->

	</div><!--/header -->




	<div id="suckerfish"><!-- START CATEGORY NAVIGATION (SUCKERFISH CSS) -->
			<ul id="nav2" class="menu"><li id="menu-item-254" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-254"><a href="http://shelby-news.com/category/news/">News</a></li>
<li id="menu-item-3112" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-3112"><a href="http://shelby-news.com/category/news/">News</a></li>
<li id="menu-item-255" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-255"><a href="http://shelby-news.com/category/sports/">Sports</a></li>
<li id="menu-item-3113" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3113"><a href="http://shelby-news.com/category/sports/">Sports</a></li>
<li id="menu-item-3114" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3114"><a href="http://shelby-news.com/category/business/">Business</a></li>
<li id="menu-item-256" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-256"><a href="http://shelby-news.com/category/business/">Business</a></li>
<li id="menu-item-3115" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3115"><a href="http://shelby-news.com/category/public-safety/">Public Safety</a></li>
<li id="menu-item-257" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-257"><a href="http://shelby-news.com/category/public-safety/">Public Safety</a></li>
<li id="menu-item-258" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-258"><a href="http://shelby-news.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-3116" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3116"><a href="http://shelby-news.com/category/lifestyles/">Lifestyles</a></li>
<li id="menu-item-3117" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3117"><a href="http://classified.djournal.com/">Classifieds</a></li>
<li id="menu-item-259" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-259"><a href="http://classified.djournal.com/">Classifieds</a></li>
<li id="menu-item-493" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-493"><a href="http://www.legacy.com/obituaries/shelby-news">Obituaries</a></li>
<li id="menu-item-3125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3125"><a href="http://www.legacy.com/obituaries/shelby-news">Obituaries</a></li>
</ul>	</div><!--/nav2-->


    <div id="columns"><!-- START MAIN CONTENT COLUMNS -->

		<div class="col1">

		
			
				<div id="archivebox">

						<h3><em>Categorized |</em> <a href="http://shelby-news.com/category/news/" rel="category tag">News</a></h3>

				</div><!--/archivebox-->

				<div class="post-alt blog" id="post-3295">

					<h2><a title="Permanent Link to A postponed mammogram reveals 3 worrisome spots" href="http://shelby-news.com/2018/10/18/a-postponed-mammogram-reveals-3-worrisome-spots/" rel="bookmark">A postponed mammogram reveals 3 worrisome spots</a></h2>
					<p class="post_date">Posted on October 18, 2018. <span class="singletags"></span></p>

                    					<div class="p402_premium entry">
						<a href="http://shelby-news.com/wp-content/uploads/2018/10/web2-2.jpg" rel="lightbox" title="A postponed mammogram reveals 3 worrisome spots"><img src="http://shelby-news.com/wp-content/uploads/2018/10/web2-2-250x180.jpg" alt="web2"  width="250"  height="180" title="A postponed mammogram reveals 3 worrisome spots" class="woo-image thumbnail alignright" /></a>						<p>Mary Esch, 85, had a close brush with a serious illness, but a routine health check was her saving grace.<br />
She skipped her mammogram last year because her gynecologist moved, and it was easy to let the routine health check slide.<br />
She debated skipping again this year because she’s 85 and thought, “You know, at that age, why fool with it?” But she volunteers at Saint Francis Hospital-Bartlett, so she also thought, “Well, why not.”<br />
So she made an April appointment but then postponed it because she had pneumonia and acute bronchitis. She made another appointment but moved it back too because she was still badly coughing. She finally completed the procedure in May.<br />
To her surprise, she received a follow-up letter saying she needed a more intensive diagnostic mammogram. After that, she got a call saying needle biopsies were needed to check out three suspicious spots in her left breast.<br />
Diagnosis: Breast cancer.<br />
“You know, I really wasn’t that upset,” she said. “I’m a firm believer that God takes care of you. And I feel like I had my family, which is wonderful, and friends. … It’s not something you want to hear, for sure, but I wasn’t that upset. I just felt like things would be okay.”<br />
She commented, “I’ll tell everybody: Your attitude makes all the difference in the world. You can be down, or you can think positive. I definitely think attitude is a lot of it. Just life in general.”<br />
She had already survived colon cancer in 1994 and went through surgery, radiation and chemotherapy at that time. Instead of feeling self-pity, she braced herself for this new health challenge.<br />
“Thankfully, we caught this early,” she said.<br />
Her surgeon, Dr. Melvin Payne III, performed a total mastectomy on her left side on July 17 at Saint Francis-Bartlett. She said both she and her daughters were impressed with the level of care she got while at the hospital.<br />
One or two weeks later she saw Dr. William Walsh, an oncologist at the same hospital. He told her it looked like the surgery removed all the cancer, and she would not need any difficult rounds of chemotherapy or radiation.<br />
“I’m taking a little bitty pill, Letrozole, and I supposed from what I hear I’ll probably take that for five years or so, unless complications or something,” Esch said.<br />
She asked her doctor why she didn’t feel the spots during her routine self-checks. He told her the spots were still too small to be detected that way.<br />
She has two daughters, five grandchildren and 15 great-grandchildren, and she said support from her family helped her through the recovery. One daughter, who lives about 120 miles away, stayed with her the first week, and her other daughter, who lives nearby, took care of her on the weekend.<br />
Esch also praised Pink Ribbons, a Memphis boutique that caters to the special clothing needs of patients who have had mastectomies or who are being treated for lymphedema (limb swelling, commonly caused by lymph node damage as a part of cancer treatment).<br />
“I wish every lady that has to have a lumpectomy or a mastectomy would know about it,” she said.<br />
She went to the boutique about four to six weeks after her surgery and again in about three months to get properly fitted for new bras. Medicare paid for it all, she said, and she was glad to have good insurance as well.<br />
Today, she remains pleased with all the health care and support she received and is happy to be back at home, enjoying her usual routines.<br />
“I think I’m pretty much back to norm,” she said at her home last week. “I’ve always done all my housework and yard work.”<br />
She chuckled and said her yard work didn’t get the same attention this year as in years past, but she’s otherwise doing fine. “I pretty well take care of myself.”<br />
She still leads an active life as a volunteer at Saint Francis since 2010, and she volunteers at church one day each week. She’s confident that she’s gotten her full strength back by now.<br />
“God’s been good to me,” she said, adding that He’s been with her throughout her life. “Faith and family and friends. God is good.”<br />
She agreed to tell her cancer survival story in hopes it might encourage others to get a mammogram or breast check, possibly alerting them before they develop advanced cancer.<br />
Esch cautioned, “Don’t think you have to feel something before you go. I think it should be automatic. I think you ought to just set that up like your yearly checkup.”<br />
Esch also praised Pink Ribbons, a Memphis boutique that caters to the special clothing needs of patients who have had mastectomies or who are being treated for lymphedema (limb swelling, commonly caused by lymph node damage as a part of cancer treatment).<br />
“I wish every lady that has to have a lumpectomy or a mastectomy would know about it,” she said.<br />
Esch went to the boutique about four to six weeks after her surgery and again in about three months to get properly fitted for new bras. Medicare paid for it all, she said, and she was glad to have good insurance as well.<br />
Esch also praised Pink Ribbons, a Memphis boutique that caters to the special clothing needs of patients who have had mastectomies or who are being treated for lymphedema (limb swelling, commonly caused by lymph node damage as a part of cancer treatment).<br />
“I wish every lady that has to have a lumpectomy or a mastectomy would know about it,” she said.<br />
Esch went to the boutique about four to six weeks after her surgery and again in about three months to get properly fitted for new bras. Medicare paid for it all, she said, and she was glad to have good insurance as well.</p>
					</div>

				</div><!--/post-->

               	
                <div class="navigation">
    				<div class="alignleft"><a href="http://shelby-news.com/2018/10/18/dragons-down-gryphons-on-senior-night/" rel="prev"><span class="meta-nav">&larr;</span> Dragons down Gryphons on Senior Night</a></div>
    				<div class="alignright"></div>
    	<br class="fix" />
				</div>

				<div id="comment">
					
<!-- You can start editing here. -->

<div id="comments">


			<!-- If comments are open, but there are no comments. -->

	 

</div> <!-- end #comments_wrap -->


<div id="respond">

	<div id="respond" class="comment-respond">
		<h3 id="reply-title" class="comment-reply-title">Leave a Reply <small><a rel="nofollow" id="cancel-comment-reply-link" href="/2018/10/18/a-postponed-mammogram-reveals-3-worrisome-spots/#respond" style="display:none;">Cancel reply</a></small></h3>			<form action="http://shelby-news.com/wp-comments-post.php" method="post" id="commentform" class="comment-form">
				<p class="comment-notes"><span id="email-notes">Your email address will not be published.</span> Required fields are marked <span class="required">*</span></p><p class="comment-form-comment"><label for="comment">Comment</label> <textarea id="comment" name="comment" cols="45" rows="8" maxlength="65525" required="required"></textarea></p><p class="comment-form-author"><label for="author">Name <span class="required">*</span></label> <input id="author" name="author" type="text" value="" size="30" maxlength="245" required='required' /></p>
<p class="comment-form-email"><label for="email">Email <span class="required">*</span></label> <input id="email" name="email" type="text" value="" size="30" maxlength="100" aria-describedby="email-notes" required='required' /></p>
<p class="comment-form-url"><label for="url">Website</label> <input id="url" name="url" type="text" value="" size="30" maxlength="200" /></p>
<p class="form-submit"><input name="submit" type="submit" id="submit" class="submit" value="Post Comment" /> <input type='hidden' name='comment_post_ID' value='3295' id='comment_post_ID' />
<input type='hidden' name='comment_parent' id='comment_parent' value='0' />
</p><p style="display: none;"><input type="hidden" id="akismet_comment_nonce" name="akismet_comment_nonce" value="1d1e2b0477" /></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_comments" id="subscribe_comments" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-label" for="subscribe_comments">Notify me of follow-up comments by email.</label></p><p class="comment-subscription-form"><input type="checkbox" name="subscribe_blog" id="subscribe_blog" value="subscribe" style="width: auto; -moz-appearance: checkbox; -webkit-appearance: checkbox;" /> <label class="subscribe-label" id="subscribe-blog-label" for="subscribe_blog">Notify me of new posts by email.</label></p><p style="display: none;"><input type="hidden" id="ak_js" name="ak_js" value="65"/></p>			</form>
			</div><!-- #respond -->
	
<div class="fix"></div>
</div> <!-- end #respond -->

				</div>

		
	
		</div><!--/col1-->

<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>

<div class="col2">

			<div id="recent-posts-3" class="block widget widget_recent_entries">		<h3>Recent Posts</h3>		<ul>
											<li>
					<a href="http://shelby-news.com/2018/10/18/a-postponed-mammogram-reveals-3-worrisome-spots/">A postponed mammogram reveals 3 worrisome spots</a>
									</li>
											<li>
					<a href="http://shelby-news.com/2018/10/18/dragons-down-gryphons-on-senior-night/">Dragons down Gryphons on Senior Night</a>
									</li>
											<li>
					<a href="http://shelby-news.com/2018/10/18/aldermen-candidates-asked-to-address-toxic-political-environment/">Aldermen candidates asked to address &#8216;toxic&#8217; political environment</a>
									</li>
											<li>
					<a href="http://shelby-news.com/2018/10/11/aldermen-candidates-address-development-at-forum/">Aldermen candidates address development at forum</a>
									</li>
											<li>
					<a href="http://shelby-news.com/2018/10/11/ecs-shuts-out-arlington/">ECS shuts out Arlington</a>
									</li>
					</ul>
		</div>
	<div class="fix"></div>

    <div class="subcol fl">

	<div id="archives-3" class="widget widget_archive"><h3 class="widget_title">Archives</h3>		<ul>
			<li><a href='http://shelby-news.com/2018/10/'>October 2018</a></li>
	<li><a href='http://shelby-news.com/2018/09/'>September 2018</a></li>
	<li><a href='http://shelby-news.com/2018/08/'>August 2018</a></li>
	<li><a href='http://shelby-news.com/2018/07/'>July 2018</a></li>
	<li><a href='http://shelby-news.com/2018/06/'>June 2018</a></li>
	<li><a href='http://shelby-news.com/2018/05/'>May 2018</a></li>
	<li><a href='http://shelby-news.com/2018/04/'>April 2018</a></li>
	<li><a href='http://shelby-news.com/2018/03/'>March 2018</a></li>
	<li><a href='http://shelby-news.com/2018/02/'>February 2018</a></li>
	<li><a href='http://shelby-news.com/2018/01/'>January 2018</a></li>
	<li><a href='http://shelby-news.com/2017/12/'>December 2017</a></li>
	<li><a href='http://shelby-news.com/2017/11/'>November 2017</a></li>
	<li><a href='http://shelby-news.com/2017/10/'>October 2017</a></li>
	<li><a href='http://shelby-news.com/2017/09/'>September 2017</a></li>
	<li><a href='http://shelby-news.com/2017/08/'>August 2017</a></li>
	<li><a href='http://shelby-news.com/2017/07/'>July 2017</a></li>
	<li><a href='http://shelby-news.com/2017/06/'>June 2017</a></li>
	<li><a href='http://shelby-news.com/2017/05/'>May 2017</a></li>
	<li><a href='http://shelby-news.com/2017/04/'>April 2017</a></li>
	<li><a href='http://shelby-news.com/2017/03/'>March 2017</a></li>
	<li><a href='http://shelby-news.com/2017/02/'>February 2017</a></li>
	<li><a href='http://shelby-news.com/2017/01/'>January 2017</a></li>
	<li><a href='http://shelby-news.com/2016/12/'>December 2016</a></li>
	<li><a href='http://shelby-news.com/2016/11/'>November 2016</a></li>
	<li><a href='http://shelby-news.com/2016/10/'>October 2016</a></li>
	<li><a href='http://shelby-news.com/2016/09/'>September 2016</a></li>
	<li><a href='http://shelby-news.com/2016/08/'>August 2016</a></li>
	<li><a href='http://shelby-news.com/2016/07/'>July 2016</a></li>
	<li><a href='http://shelby-news.com/2016/06/'>June 2016</a></li>
	<li><a href='http://shelby-news.com/2016/05/'>May 2016</a></li>
	<li><a href='http://shelby-news.com/2016/04/'>April 2016</a></li>
	<li><a href='http://shelby-news.com/2016/03/'>March 2016</a></li>
	<li><a href='http://shelby-news.com/2016/02/'>February 2016</a></li>
	<li><a href='http://shelby-news.com/2016/01/'>January 2016</a></li>
	<li><a href='http://shelby-news.com/2015/12/'>December 2015</a></li>
	<li><a href='http://shelby-news.com/2015/11/'>November 2015</a></li>
	<li><a href='http://shelby-news.com/2015/10/'>October 2015</a></li>
	<li><a href='http://shelby-news.com/2015/09/'>September 2015</a></li>
	<li><a href='http://shelby-news.com/2015/08/'>August 2015</a></li>
	<li><a href='http://shelby-news.com/2015/07/'>July 2015</a></li>
	<li><a href='http://shelby-news.com/2015/06/'>June 2015</a></li>
	<li><a href='http://shelby-news.com/2015/05/'>May 2015</a></li>
	<li><a href='http://shelby-news.com/2015/04/'>April 2015</a></li>
	<li><a href='http://shelby-news.com/2015/03/'>March 2015</a></li>
	<li><a href='http://shelby-news.com/2015/02/'>February 2015</a></li>
	<li><a href='http://shelby-news.com/2015/01/'>January 2015</a></li>
	<li><a href='http://shelby-news.com/2014/01/'>January 2014</a></li>
	<li><a href='http://shelby-news.com/2013/11/'>November 2013</a></li>
	<li><a href='http://shelby-news.com/2013/07/'>July 2013</a></li>
	<li><a href='http://shelby-news.com/2013/06/'>June 2013</a></li>
	<li><a href='http://shelby-news.com/2013/05/'>May 2013</a></li>
	<li><a href='http://shelby-news.com/2013/04/'>April 2013</a></li>
	<li><a href='http://shelby-news.com/2013/03/'>March 2013</a></li>
	<li><a href='http://shelby-news.com/2013/01/'>January 2013</a></li>
	<li><a href='http://shelby-news.com/2012/11/'>November 2012</a></li>
	<li><a href='http://shelby-news.com/2012/10/'>October 2012</a></li>
	<li><a href='http://shelby-news.com/2012/09/'>September 2012</a></li>
		</ul>
		</div>
    </div><!--/subcol-->

	<div class="subcol fr">

	<div id="recent-comments-3" class="widget widget_recent_comments"><h3 class="widget_title">Recent Comments</h3><ul id="recentcomments"><li class="recentcomments"><span class="comment-author-link">MattressTagInspector</span> on <a href="http://shelby-news.com/2017/09/07/riverdale-runners/#comment-9">Riverdale Runners</a></li><li class="recentcomments"><span class="comment-author-link">Cynthia</span> on <a href="http://shelby-news.com/2013/04/25/friends-of-murdered-germantown-woman-recall-very-devout-mother/#comment-2">Friends of murdered Germantown woman recall &#8216;very devout mother&#8217;</a></li><li class="recentcomments"><span class="comment-author-link">Cynthia</span> on <a href="http://shelby-news.com/2013/04/25/friends-of-murdered-germantown-woman-recall-very-devout-mother/#comment-1">Friends of murdered Germantown woman recall &#8216;very devout mother&#8217;</a></li></ul></div>
	</div><!--/subcol-->

<div class="fix"></div>

</div><!--/col2-->

		<div class="fix"></div>

	</div><!--/columns -->


	<div id="footer">
		 <p class="fl">&copy; 2018 Shelby Sun Times. Powered by <a href="#">WordPress</a>.</p>
            <p class="fr"><a href="http://www.woothemes.com">Gazette Theme</a> by <a href="http://www.woothemes.com" title="WooThemes - Premium WordPress Themes"><img src="http://shelby-news.com/wp-content/themes/gazette/images/woothemes.gif" width="85" height="24" alt="WooThemes - Premium WordPress Themes" /></a></p>
	</div><!--/footer -->

</div><!--/page -->

	<div style="display:none">
	</div>
<script type='text/javascript' src='http://shelby-news.com/wp-includes/js/comment-reply.min.js?ver=4.9.8'></script>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201842'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2018Octaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='http://shelby-news.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.9.8'></script>
<script type='text/javascript' src='http://shelby-news.com/wp-includes/js/wp-embed.min.js?ver=4.9.8'></script>
<script async="async" type='text/javascript' src='http://shelby-news.com/wp-content/plugins/akismet/_inc/form.js?ver=4.0.8'></script>
<script type='text/javascript' src='https://stats.wp.com/e-201842.js' async='async' defer='defer'></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:6.3.3',blog:'39971258',post:'3295',tz:'-5',srv:'shelby-news.com'} ]);
	_stq.push([ 'clickTrackerInit', '39971258', '3295' ]);
</script>



</body>
</html>